Plasma Desktop don't start anymore after new installation

I have installed Manjaro Plasma Desktop 21.3. Unfortunately after a few days when Manjaro seemed to be working fine,now it’s not clear what’s going on.I reinstalled because at first although I had Encrypted, the Pc after a couple days started directly with user and Password,after that had disappeared right down on the Taskbar the Start Icon.And all this without I doing anything,no change or nothing.
Finally I reinstalled and the Pc after Bios remains with the black screen!I looked in Bios the SSD is correct detected,after the Bios only the black screen.
Motherboard:Intel DP67BG
RAM:12 GB Kingston 1600Mhz
CPU:Core i7 2600K 3,4GHz
Powersupply:Thermaltake 750 Watt
Graphiccard:Sapphire Pulse Vega 56 8GB
SSD:Kingston 240 GB
Keyboard:Logitech G19
Mouse:Roccat Leadr

I currently use to write in the Forum with the USB Stick manjaro 21.3 Plasma Desktop Live Iso,that’s started without problems…

Kindly I ask you to help me!

I find a notification under the first Post for the Logitech Keyboard with:“… I posted without signing up,…”
but I already make the account trough email/user/password.

so from the live usb, open terminal and post output from:

/dev/loop0 squashfs
/dev/loop1 squashfs
/dev/loop2 squashfs
/dev/loop3 squashfs
/dev/sda dos
/dev/sda1 dos 0x83 crypto_LUKS Linux
/dev/sdb dos iso9660
/dev/sdb1 dos 0x0 iso9660 Empty
/dev/sdb2 dos 0xef vfat EFI (FAT-12/16/32)

so chroot:
sudo cryptsetup -v luksOpen /dev/sda1 cryptDrive
sudo mount /dev/mapper/cryptDrive /mnt
sudo manjaro-chroot /mnt
if successful, post output from:
journalctl -b-1 -p4 --no-pager
and use formatting, click this icon in editor: </> and copy the output there

First of all thank You for Your kind availability.I opened the terminal as Root and entered the command,the answer is enter the passphrase,I checked well that it is entered right.

Enter passphrase for /dev/sda1:
No key available with this passphrase.

This unfortunately is the result.This is not to be believed I have tried and installed Linux Mint 21 Vanessa Cinnamon,Ubuntu 22.04 LTS, OpenSuse Tumbleweed 15.4 all with no problems, now that I am pleased to install and keep Manjaro 21.4 because for me it is really worth it,etc. I just have a mess.To reinstall and the same result? The first installation after Start NO problems and after a few days despite not having done nor changed anything,one mess after another.And NOW ALL THAT…I want install and keep Manjaro.

its possible that this could be a kernel thing, so if you have installed more kernels, try switching them

Before installation the SSD Disk was Erased with Parted Magic.
After that, first msdos then New partition ext04 and finally with Rufus burned the USB Stick and then installed.On the Pc I used to use Windows 11 on SSD, which I removed though, there is only 1 SSD with Manjaro. :pensive:

I take this opportunity once again to thank the ONLY person who took the trouble to try to help me.
And would like to point out that on the Web there are quite a few comments from people who understand and are PROFI in IT,ergo in operating systems, etc. in which there is talk of a Support and Forum almost non-existent and an operating system that leaves much to be desired, despite this my person has followed their instincts and I hope at least still at the time of not having to regret it …

so it worked normally, you could normally boot, normally enter password, and no issues, until recently?

I can’t get an explanation or a reason.I repeat, installed Manjaro 21.3 Plasma Desktop.First Bios,then start screen with Passphrase prompt,but suddenly it would open after the Bios directly with user and password,skipping in fact the Passphrase practice. But that’s not all,suddenly the cherry on the cake disappears on the Taskbar the Start icon and consequent options via Start Icon.At that point I thought enough is enough,and reinstalled everything.Bios starts,and after complete black screen with a _0 under on the right side and stuck there…

Indeed, I had already put PartedMagic Iso to erase SSD and reinstall when I noticed your message.

i see,so you had issues from the beginning …
also noticed you were using rufus for iso, use Ventoy instead, its much better…
and also check in bios if secure boot is disabled and AHCI enabled

The AHCI in Bios is enabled. The Secure Boot have it not under Security there is the possibility of disabled Execute Disabled Bit it is to avoid Malicious, Viruses, etc.
The Ventoy then I install it on Windows burn the Iso Manjaro on USB Stick finally

then reinstall it.

your bios supports uefi so it should support also secure boot - if secure boot is enabled you will have problems booting into manjaro … try pressing ctrl+s in bios, it may show some additional options… otherwise search on net how to disable secure boot for your motherboard - ‘disable secure boot on asus/msi’ etc…
also did you download the manjaro iso from the site? did you download the normal iso, or the arm one?

Yes, the Uefi option is there and i can activate it. But with Uefi this Mainboard with the latest release like Windows 11 have some issue.In any fall all Distros OK without Uefi.The solution through Ventoy had the same effect. Then I thinked lets try now with Balena Etcher, the result on the photo you can see. It should remain so however, and not that again there are unappriopiate surprises. Thank you for your help,appreciated.

As you can see, I stayed with Manjaro.

glad it worked… and the only difference was using balena etcher? you didnt change anything in bios? or redownloaded the iso again? or didnt use encryption?

1 Like

With Ventoy Iso :Start/the Bios/same result, as on the picture.
After tryng with Etcher,facts are Start without problems,with the previously downloaded Iso Manjaro 21.3 Plasma Desktop from the official Link,after i maked a more time Cheksum control,etc.In the Bios everything the same before installing and this time i did without encrypting,so no Passphrase.Actually I had opted for Gnome, I am fond of it since the old days of OpenSuse, then I decided on KDE.(I’m a traitor?:slightly_smiling_face:)
According to my humble opinion, the Distro has some “defect” inherent in the compilation.Than if You look on the Web see they have this or that problem with the latest Version. I like it, offers the possibility of intervention in changing everything and more, other Distros are more restrictive in this, to cite an example.
There would remain the question of the Logitech G19!

It is good that You came forward to Support, and that it occurred to me to try Etcher, otherwise I would still be there maybe shooting in the desert like a dog.The Forum looks rather bleak.:+1::pray:

so you installed it this time without encryption, that could also be the reason …
and rgb keyboards dont have good support on linux, unless the keyboard has the build in options to changing the lights… but you have a post that links to github for a g19daemon, so did you tried it? … just download the ‘.rpm’ package from the release page, open the add/remove software, click the 3 dots and select ‘install local packages’

Yeah … who knows if that’s the case, seen at the beginning for days I had to enter the Passphrase and then the user password, suddenly Manjaro did as the …k he thought,even the Applications- Launcher on Taskbar=bye-bye,so i’m not the Linux Distro’s God,but I don’t think You need to have the Nobel Prize in intelligence to understand there are “certain points” in the Distro.
For Logitech, they stopped offering Software for Linux many years ago, really noteworthy as they know how to satisfied customers who pay them a living!I put myself of good will and see what it proposes GitHub.Thanks.