Plasma applet Todolist icon is too narrow

The width of the icon should be a bit wider, or equal in size to the rest of the icons on my plasma panel.
The height of the panel is 61 for this particular example:

What’s the best way to fix this?

Maybe outdated plasmoid, try update it.

You can also choose icon in plasmoid settings.

Indeed, it was outdated, but unfortunately - updating it didn’t resolve the issue.

I contacted the author and he proposed the same, but I can’t find the option in the plasmoid settings. He referred me to:

What about this option? Right click on plasmoid, go to settings and:

Strange. I can see a different ToDoList Settings window (I did the most recent system update and my plasmoid is updated as well):

I’ve noticed you’re at v13, whilst I’m on v12 though. The only way to resolve this is to completely uninstall the plasmoid and install a new one. During installation I could choose between v12 or v13 branch, then after I chose v13 I can replicate your Settings window.

However, even after I change the icon to any other icon, it remains tiny as the default one.

Here’s the fix/workaround:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.