Pinephone audio issue (internal speakers)

how do you configure the audio settings on pinephone? My earpiece audio works ok but the speaker does not. On rockpro64 it is through alsamixer but it must be something else on pinephone. Does not work in call nor in audio settings.
Im running phosh beta 15 now on unstable branch. Did not work under stable either.

Strange, after a few reboots and without any updates, the speaker works now. Not sure why that was happening.

I have a similar problem, when playing a podcast it always starts from the earpiece, then I change in audio settings to the speaker…beta 15 phosh here

alsamixer can be run on rockpro through the terminal to get more thorough settings. Is there a way to access the sound settings via terminal on the pinephone?