Phpinfo not showing in browser

Hi there,

I’m currently installing a new LEMP server in Manjaro, one thing seems strange though. I’ve added a test.php to the sever directory, containing:


Calling this in the browser just downloads those three lines though instead of showing the php information. Is this a problem?

If your php downloads as text - obviously you have not enabled php for your web server.

Read the documentation for your web server and php.

1 Like

Hello everyone,

incase anyone stumbles across the same problem: @linux-aarhus was completely right and the problem totally stupid: I changed the settings in the php block of /etc/nginx/nginx.conf to my settings, but forgot to uncomment those lines! :see_no_evil:

Thank you so much for hinting me in the right direction, @linux-aarhus!

The topic can now be closed again.

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.