Perte de la connection WIFI sur Laptop HP Pavilion DV7

Bonjour la communauté,

lors de ma première installation de MJO-KDE, j'ai perdu la connection wifi (carte Realtek RT3090...) et c'est un dongle qui a pris le relai aujourd'hui.
Seulement je n'ai que 3 ports USB et j'aimerai vraiment retrouver l'usage de la carte.

J'ai essayé les propositions des topics de juillet et 09/2019 ... sans succès.

Si quelqu'un avait déjà fighté avec ce Pb... :rage:
Par avance merci.

Salut!

As tu la possibilité de tester la dernière version téléchargeable (manjaro 19.0.2 kde) puis de la flasher sur une clef usb ou bien la graver sur un dvd, pour tester ainsi ta carte wifi? En effet, par défaut en démarrant sur la version bootable toutes les cartes sont activées, Ethernet, wifi, Bluetooth...

As-tu au cas ou la possibilité de tester cette carte wifi avec un autre os?

Le Pc était sur W7 au départ.
J'ai changé le disque pour redémarrer sur W7 mais la connection ne se fait plus même sur la config. w7 restaurée de la partition de restauration... comme si un protocole (pas le driver de carte) comme si la couche de transport de la carte de com avait été effacé .
Je ne suis pas spécialiste... mais cela n'a pas l'air d'être seulement le bon driver ...

Néanmoins, j'ai un iso de janvier sur 1 clé bootable , je teste la connection sur la clé ... et reviens...

dans le cas ou ça ne fonctionne pas télécharge la dernière version et refais l'essai, voir mon premier message, le lien se trouve entre parenthèses. Espérant que ça ne soit pas la carte qui est hs...

Je viens de faire le test sur mon ordi portable avec ma clef usb et la dernière version de manjaro kde, tout est bien activé par défaut, jettes un œil en bas à droite

ci-dessous la version du noyau de cette version bootable

Screenshot_20200321_144916

je pense avoir passé tout en revue ..., même forcé la clé MAC de la box que j'ai rebootée;

  • la connexion ne s'établit pas non plus sur la config. de la clé bootable.
  • j'ai même tenté la hotspot du phone samsung
    -le bluetooth du Pc ne détecte pas le téléphone...

c'est exactement comme sur la distro uptodate du jour.

[manjaro@manjaro ~]$ uname -a
Linux manjaro 5.4.6-2-MANJARO #1 SMP PREEMPT Tue Dec 24 15:55:20 UTC 2019 x86_64 GNU/Linux
[manjaro@manjaro ~]$ 

Ton noyau est moins récent que celui que j'ai pu tester...
est-ce que ton installation de manjaro est à jour?

est-ce que la carte wifi à au moins fonctionné correctement d'origine avec win 7 ?

est-ce qu'un paramètre dans le bios pourrait avoir quelque chose à voir ?

Oui elle a fonctionné jusqu'au moment où j'ai mis un ssd neuf pour installer leMJO-KDE à partir de l'iso du moment. (6/2019).

Oui je pense que la littératures cite un parametrage du bios .. mais je ne sais pas lequel.

Oui , la distro qui porte le défaut est uptodate aujourd'hui.

dans ce cas essaye dans cette voie, le bios, voir lien ci-dessous

https://www.commentcamarche.net/forum/affich-9422493-probleme-activation-wifi-hp-pavillion-dv7

111 personnes ont remerciées celui qui a proposé la solution, j’espère tu tu seras le 112 ème.

pour naviguer dans le bios au cas ou

https://www.thesiteoueb.net/forum/sujet-6983-comment-acceder-au-bios-de-mon-pc-hp-pavilion-dv7.html

https://www.commentcamarche.net/forum/affich-2479516-activer-bios-sur-hp-pavilion

Alors, depuis un an j'ai quasiment tout fait ....ce que les forum me proposent ...

  • Mon voyant bleu est bien allumé après le boot linux et dans le réseau partage tout est correct. (KDE détecte bien si je coupe le wifi ou pas )
  • économie d'energie est oté dans le bios et dans KDE d'ailleurs.
  • j'ai déjà désinstallé et réinstallé la carte réseau (supprimer le pilote et rebooter - il se remet en place.)
    NEAMOINS, je me demande où trouver le bon pilote de cette carte RT3090 - pilote Arteros, dans le net ... et comment le télécharger ... (au moins pour vérifier.)
  • je vais seulement essayer la séquence F10/F9/F10 ... jamais tentée

Ok, donc essaye de trifouiller le bios, espérant que tu sois le 112 ème heureux.

Pour les pilotes win 7, au cas ou modifie les détails de l'os demandés sur le site
ça date pour de bon...

https://support.hp.com/fr-fr/drivers/selfservice/hp-pavilion-dv7-entertainment-notebook-pc-series/4074368/model/4167844

Pour ça, il faut que je remonte la machine sous W7.... ???
:thinking:

et le bios, ça dit quoi ?

F10 pour rentrer ...
j'ai tout parcouru ... la carte VQF RT 3090 BC4 WLAn et Bluetooth sont bien signalées ..
j'ai repassé la config bios "par défaut"
j'ai mis disable à l'économie d'energie
et F10 pour sortir en enregistrement.
Toujours pareil...

Situation actuelle ...

dis moi si je me trompe, ça fonctionne alors ?
Continue à trifouiller le bios sinon...

NON c'était avec le dongle ....

SANS le dongle c'est ainis ............... tu sais, il n'y a pas grand chose dans le bios ..les priorités de démarrage et able/disable les threads et la diminution de la tension sur le LAN que j'ai interdit .. c'est tout .

Un petit stop pour reflexion car je n'ai pas d'autres idées.
... et puis pour le repos du soir ...souhaitant bon apétit et grand merci pour m'avoir donné ces pistes, cela m'a conforté dans ce qu'il y avait à faire;
Sauf autre idée, je crois que je vais remonter une 3ème fois cette machine en W7,
et sinon changer la carte si elle exite encore...!
Encore merci pour cette après midi ... un peu en galère pour moi.:disappointed_relieved:
philline0 - basic User.

Forum kindly sponsored by