Permanently disable screen blanker in XFCE ?

Is there a way to permanently disable screen blanker ?
I have set it to Never in LightDM GTK+ Greeter.


... but it doesn't work and screen will go blank after a while.

It's driving me bonkers, any suggestions to solve this annoyance would be highly appreciated.

The GTK greeter settings only apply to the Login Manager (LightDM).
If you want to disable it in the desktop, you should look for Power Management inside the XFCE settings.

1 Like

D'oh, I feel kinda stupid now.
Being used to KDE and all. :grin:

That being said, Manjaro ARM XFCE is so fecking nice, by far the best pi distro out there.
To all team members, keep up the good work. :+1:

3 Likes

Forum kindly sponsored by Bytemark