PC geht nicht mehr in Bereitschaft

Hallo! Wie der Titel schon sagt geht mein PC seit einiger Zeit nicht mehr in den Energiesparmodus (Sleep, habe kein SWAP eingerichtet). Auch der Bildschirm schaltet sich nicht mehr aus. Dies Alles obwohl ich in den Energiespareinstellungen nichts geändert habe, im Reiter "System" habe ich Bereitschaft nach 20 Minuten eingestell und unter "Bildschirm" ist ebenfalls bei jeder Option ein Limit gesetzt.

Ist das Problem bekannt oder mache ich wieder etwas falsch?

Klappt es denn, wenn du den Energiesparmodus manuell auswählst?

1 Like

Ja, dann funktioniert es.

Vielleicht ist ein Kernel-Update für das Problem verantwortlich. Um das auszuschließen, würde ich eine andere (ggf. ältere) Kernel-Version installieren und booten (das geht im Manjaro Kernel Manager: manjaro-settings-manager und dort auf Kernel).

1 Like

Hab es gerade geprüft und den 4.19.45-1 Kernel gebootet. Leider besteht das Problem weiterhin...

Ich fürchte, mir fällt nichts mehr Sinnvolles ein... Ganz unabhängig von dem konkreten Problem könnte man jetzt

  1. Einen neuen Nutzer anlegen und prüfen, ob das Problem bei diesem auch auftritt. Falls ja:
  2. Das Update-Log anschauen und hoffen, dass etwas Auffälliges drin ist.
1 Like

Hi! :grin:
Generell mal in die Logs schauen. "Systemd" usw..

1 Like

Ok, ich werde das mit dem neuen User anlegen testen. Ansonsten danke ich euch allen für eure Hilfe!

1 Like