PC does not boot from Linux USB disk, but from a Windows disk

manjaro32

#21

I do.


#22

Maybe there are problems caused by using 64bit utilities to burn 32bit image??

Start over by direct downloading a new 64bit image such as https://osdn.net/projects/manjaro/storage/kde/18.0.2/manjaro-kde-18.0.2-stable-x86_64.iso/

I run this on a similar machine to yours except with a Radeon card.

Also recently used that image burnt to usb with imagewriter successfully to a new ssd on a acer aspire timelineX 1830T notebook.

Try another usb!


#23

I tried 6 different USB devices and 4 ISOs 32 and 64bit either.


#24

It might be time to try an old-fashioned bootable DVD(+/-RW)…


#25

I already tried this either :rofl:


#26

So, just to summarise:

This laptop won’t boot Ubuntu or Manjaro whether using a USB or DVD?

It sounds like you have a hardware issue. Try resetting the BIOS.

Also, upload an image/photo of the stage when the boot process stops.


#27

I did a BIOS reset and it just says that it cant found any OS


#28

The BIOS won’t show that message.

If you reset the BIOS, then rebooted, and while booting the PC it says it can’t find an OS then that’s because you don’t have an OS on whichever disk it is booting from.


#29

…you did not understand what i mean

I did a BIOS reset

Every time i try to boot from this USB devices the message no OS found comes


#30

And if possible one of the boot menu.


#31

Correct. I can only read what you write.

This means either the USB device isn’t bootable or you haven’t written the image correctly to the USB device - or you don’t have an OS on the HDD and you’re not booting from the USB at all.


#32

I think you underestimate my intelligence level. I have done everything to create a safe bootable USB stick. I configured the BIOS accordingly and I did not set up a system for the first time. The system boots on the same USB device with a Windows image and I’ve tried every conceivable tutorial on creating a USB device with Linux from this forum. Without success. So I conclude that this is a Linux related issue and for that reason I ask my question here and not in my favorite forum for system integrators. So someone can call theories at a different level that does not just refer to the BIOS and creating the bootable USB device. I know my English is not very good, but I thank you for your help and believe me the problem worships me for days.


#33

This indicates the laptop does not support the boot methods used by the Linux distributions you’ve tried so far.

You could try some other distros and see if they exhibit the same issue - as well as testing on another piece of hardware. If the issue is isolated to the laptop, perhaps the laptop is locked down in some way.


#34

I already had these thoughts and tried mint, but that did not work either. On the hardware listed in my profile, I can boot from the stick.


#35

Try some others too, e.g. Salix or Puppy.


#36

So you have a 12 year old lap top that will not boot an image regardless of the media be it USB or CD/DVD. More than likely that laptop DOES NOT support UEFI. If that’s the case, given the information you have supplies thus far. are you sure you are not trying to boot (boot settings in BIOS) the UEFI installer as opposed to BIOS? Go back into BIOS and go into the BOOT selection then drop down the list of boot capable drives. DO NOT select anything that says UEFI.


#37

Have same problem with g33/g31 intel mother board ,intel wolfdale processor and 4 gb ram 2 sticks… My desktop does not have uefi … But i have Manjaro old version thats installed … I use rufus in dd mode as well … But usb fails to be detected …


#38

If the laptop doesn’t support EFI, there will be no such entry in BIOS.

I assume OP has the most recent BIOS version installed.
It’s still very difficult to tell what’s going on without any images from BIOS or boot menu…
But I’m starting to think the same thing as Jonathon, in that the laptop has problems booting from USB with the specific ISO format used.

Maybe it would be a good idea to try a distro that is specially created for supporting old hardware, some of those still use older ISO formats.


#39

I have a Sony vaio S series from 2007 and it doesn’t support USB boot although USB keys are detected under bios (for bios updates). I might be wrong but in 2007, booting from USB was a novelty and not well implemented. God knows what that laptop will boot or not.

Manjaro iso is hybrid, correct? What if the laptop doesn’t support that? Or anything in iso9660 through USB?

If that laptop was mine, I would try to install manjaro to a USB drive from another system and only then try to boot the USB on the laptop. Would be an interesting experience.


#40

That was exactly my thought too, hence my recommendation for using specifically designed “old computer distros”.
However, booting from a DVD doesn’t work for OP either…