Password not recognised - occassionally

Hi,

This has happened to me on 3 separate occassions times now so I’m almost certain this is not a coincidence…

I lock my screen (sometimes directly on the laptop keyboard, sometimes on the bluetooth keyboard), I come back some time later and enter my password and it tells me it’s not recognised. I double check and press the “reveal” button to see what I’ve typed and to make sure I haven’t got caps lock on. I confirm that my password is correct so I type it again a couple more times and still no success.

I then reboot and type in the same password again at the login screen and I can login! Has anyone else experienced this?

I see a lot of these recurring in the logs - probably not relevant though

(appimagelaunche) of user 1000 dumped core

From journalctl, I see several entries

Oct 21 21:32:08 john-msi unix_chkpwd[100691]: password check failed for user (john)
Oct 21 21:32:08 john-msi kcheckpass[87757]: pam_unix(kde:auth): authentication failure; logname= uid=1000 euid=1000 tty=:0 ruser= rhost= user=john

inxi -Fxz

System: Kernel: 5.8.16-2-MANJARO x86_64 bits: 64 compiler: N/A Desktop: KDE Plasma 5.19.5 Distro: Manjaro Linux
Machine: Type: Laptop System: Micro-Star product: GS63VR 7RF v: REV:1.0 serial:
Mobo: Micro-Star model: MS-16K2 v: REV:1.0 serial: UEFI: American Megatrends v: E16K2IMS.31B
date: 03/14/2018
Battery: ID-1: BAT1 charge: 53.0 Wh condition: 54.5/65.0 Wh (84%) model: MSI BIF0_9 status: Unknown
Device-1: hid-34:88:5d:f5:6e:9c-battery model: Keyboard K380 charge: N/A status: Discharging
CPU: Topology: Quad Core model: Intel Core i7-7700HQ bits: 64 type: MT MCP arch: Kaby Lake rev: 9
L2 cache: 6144 KiB
flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 44817
Speed: 1601 MHz min/max: 800/2800 MHz Core speeds (MHz): 1: 1600 2: 1600 3: 1600 4: 1600 5: 1600
6: 1600 7: 1600 8: 1600
Graphics: Device-1: Intel HD Graphics 630 vendor: Micro-Star MSI driver: i915 v: kernel bus ID: 00:02.0
Device-2: NVIDIA GP106M [GeForce GTX 1060 Mobile] vendor: Micro-Star MSI driver: nvidia v: 450.80.02
bus ID: 01:00.0
Device-3: Acer NEC HD WebCam type: USB driver: uvcvideo bus ID: 1-11:5
Display: x11 server: X.Org 1.20.9 driver: modesetting,nvidia resolution: 1: 1920x1080 2: 1920x1080
OpenGL: renderer: Mesa Intel HD Graphics 630 (KBL GT2) v: 4.6 Mesa 20.1.8 direct render: Yes
Audio: Device-1: Intel CM238 HD Audio vendor: Micro-Star MSI driver: snd_hda_intel v: kernel bus ID: 00:1f.3
Sound Server: ALSA v: k5.8.16-2-MANJARO
Network: Device-1: Qualcomm Atheros Killer E2500 Gigabit Ethernet vendor: Micro-Star MSI driver: alx v: kernel
port: d000 bus ID: 3d:00.0
IF: enp61s0 state: up speed: 1000 Mbps duplex: full mac:
Device-2: Intel Wireless 8265 / 8275 driver: iwlwifi v: kernel port: d000 bus ID: 3e:00.0
IF: wlp62s0 state: up mac:
Drives: Local Storage: total: 2.29 TiB used: 93.44 GiB (4.0%)
ID-1: /dev/nvme0n1 vendor: Toshiba model: N/A size: 476.94 GiB
ID-2: /dev/sda vendor: Seagate model: ST2000LM003 HN-M201RAD size: 1.82 TiB
Partition: ID-1: / size: 1.47 TiB used: 77.43 GiB (5.1%) fs: ext4 dev: /dev/sda5
ID-2: /home size: 287.37 GiB used: 13.32 GiB (4.6%) fs: ext4 dev: /dev/dm-2
Swap: ID-1: swap-1 type: partition size: 15.62 GiB used: 0 KiB (0.0%) dev: /dev/dm-4
Sensors: System Temperatures: cpu: 62.0 C mobo: 27.8 C
Fan Speeds (RPM): N/A
Info: Processes: 276 Uptime: 13m Memory: 31.25 GiB used: 1.75 GiB (5.6%) Init: systemd Compilers: gcc: 10.2.0
Packages: 1268 Shell: Bash v: 5.0.18 inxi: 3.1.05

mhwd-kernel -li

$ cat mhwd-kernel_li.out
Currently running: 5.8.16-2-MANJARO (linux58)
The following kernels are installed in your system:

  • linux414
  • linux58

I’m very new to Manjaro (2 weeks :blush:) and KDE (but have been a CentOs, Fedora user for the last 4 years). I have provided some system info. Please let me know if there is anything else I should provide or should be looking at.

Thanks,

Are you by any chance using a non-US keyboard and use letters in your password?
You can try a test and change your password to be numbers only to check if it has to do with keyboard layout…

If it does not happen while you have only numbers as password, then im sure others can help you further to configure the layout to be used…

Thanks for your response. I see where you’re going with that but I’m using a US keyboard.

Hello Jade1

I’am maybe a solution for you: Open System Settings and enter devices . Check the option Activate of the keyboard. I think to help.

Thanks for your response. I tried your suggestion. I saw a notice saying “keyboard configuration not optimal - fix it” I clicked on fix it…I’ll see how that goes…