Pamac warning - What should I do now


#1

What should I do to avoid problems in such cases?


#2

This is a warning saying that the version of lightdm in your system is newer than the one in the repos.

Take a look at this post for more information on what you can do about the warning: