Pamac only shows me 21 applications

I have tried to write a post in the Pamac forum, but I am not allowed to do so. why?
The thing is that Pamac (in the latest version of Manjaro with the latest version of Gnome) only shows me 21 applications!
Thank you.

missing package database?

sudo pacman -Syyu

That forum category is for the Manjaro developers working on Pamac. Hint: it sits under the #development category.

Those are the Featured applications. Make a different selection in the drop-down list and you’ll get more titles.


I’ve marked this answer as the solution to your question as it is by far the best answer you’ll get.

However, if you disagree with my choice, please feel free to take any other answer as the solution to your question or even remove the solution altogether: You are in control! (If you disagree with my choice, just send me a personal message and explain why I shouldn’t have done this or :heart: or :+1: if you agree)

P.S. In the future, please don’t forget to come back and click the 3 dots below the answer to mark a solution like this below the answer that helped you most:
so that the next person that has the exact same problem you just had will benefit from your post as well as your question will now be in the “solved” status.

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.