Pamac Manjaro 18.12 minimal rp2


#1

What am I doing wrong?

Install 18.12.1 updated paсman -Syyu
installed a pamac
and when I update it, it displays:


the system is completely updated
Google will answer that everything is fixed in version 4+


#2

Try another mirror.
Run:
sudo pacman-mirrors -c <country> sudo pacman -Syyu
to change.

@scachemaille is your mirror still in order?


#3

It should… will check later.

I tried to download the 3 different community.files file from my phone… and all is ok.

I don’t have problem to browse the mirror from Chrome on my phone.

Edit:
Maybe a cache problem… will check the config to deactivate caching on the mirror.

Or Maybe the file has been synchronized during the download and the size changed.
Will check logs to see if it happen often :thinking:


#4

I tried everything.
The problem is not the mirror.
The problem is not always.
Sometimes sync works, but often not, on any mirror.


#5

I don’t think I have updated the pamac app on armv7 for a while though, since it’s an architecture where we have almost no users.

What version of Pamac is it?


#6

7.3.4-1

“Denmark” from 10 attempts updated


#7

I checked the mail I received the last 2 days from logwatch-.
I have some 416 error. they are all from armv7h path.

I have 404 error but I don’t care about those one as is pacman database that are not synched correctly.