Pamac-manager error (not opening)

Although I use TROMjaro, it is a Manjaro spin and I thought to report this to you guys. Maybe it is an upstream issue. At times pamac-manager refuses to open with this error:

ss:5109:65: Junk at end of value for transition
malloc(): unaligned tcache chunk detected
Aborted (core dumped)

If I try to run it again, I get:

** Message: 15:12:27.030: flatpak_plugin.vala:125: last flathub appstream refresh is older than 1
** Message: 15:12:27.030: flatpak_plugin.vala:126: refreshing flathub appstream data

(pamac-manager:695240): GLib-GIO-CRITICAL **: 15:12:27.383: g_application_run: assertion 'acquired_context' failed

If I reinstall this: sudo pamac reinstall pamac-flatpak-plugin it works again. Any idea why?

Not 100% certain why but there is a bug with pamac and the flatpak plugin atm. There’s a few threads on it, I think it maybe fixed and just not in stable yet