Pamac-flatpak-plugin install issue ARM

Hi just wanted to report an issue when installing pamac-flatpak-plugin even tho I already have pamac-cli 10.1.3-1 on my Raspberry pi 4.

Preparing...
Synchronizing package databases...
Resolving dependencies...
Warning: cannot resolve "pamac-cli=10.1.2-2", a dependency of "pamac-flatpak-plugin"
Failed to prepare transaction:

i think uninstalling the miss match version is your best option.

This package soon will be replaced by libpamac-flatpak-plugin. What if you try to install it instead?

Thanks.

Removed the old plugin from the repo now.

Yeah seems like reinstalling pamac-cli and pamac-gtk fixed it allowing me install it with pamac.