Pamac fails to synchronize AUR database

Syncing database through Refresh database in pamac results in a pop-up that states, “Failed to synchronize AUR database”.

In a terminal I ran yay -Syyu, and it synced fine and updated my AUR packages, but I still get the error message in pamac.

1 Like

I got the same error earlier — pamac (used from the command line) threw an error, but yay worked just fine.

1 Like

This is a recurring issue - it has been mentioned numerous times.

One of the topics - Pamac fails to synchronise due unacceptable TLS certificate

Pamac uses a CDN (Content Delivery Network) provided copy of the AUR database using

You have deliberately enabled Pamac → Preferences → Third Party → Check for updates.

Switch back to default and check your custom packages manually.


It’s always an issue with these Canadian servers! :angry:

1 Like

Ok, so it sounds like I should disable the AUR in pamac and just use the terminal.


@linux-aarus provides a valuable workaround. It is unfortunate that the CDN is having recurrent TLS certificate issues that make a workaround necessary. Thanks!

It took me several readings to finally understand all the ins and outs of what causes this recurrent issue, but I’m glad I persevered.