Pale Moon cannot post new topics

xfce

#1

This is the third time I’ve had this problem.

Using Pale Moon, I begin to post a new topic (logged in, of course). I can type in the Title and select a category but then the display hangs and I can go no further (the word Category is still displayed).

Pale Moon has uBlock installed but for this site it is disabled. NoScript is not enabled (Pale Moon does not approve of it).

I am posting this (and my previous new postings) using Waterfox, which has uBlock installed (disabled) and NoScript (set to Allow Manjaro)

Not sure if it’s connected in any way but when confronted by Google reCaptcha on other sites it says I’m a robot and keeps cycling through its pictures and I can never complete it (tried for up to 10 minutes!). Last time I tried Waterfox it allowed me in but it’s tedious.

I can find no reason why Pale Moon should not allow me to post new topics. I have no problem reading and searching.



#2

Is it similar to this:

?


#3

This is really a question for the Pale Moon forum. It’s possible that the upcoming update to version 28 will help, as it’s based on a later version of Firefox.


#4

jonathon - no, not the same but thanks anyway.

cimarronline - Possibly - I’ve just checked on a ubuntu machine and although that does not hang, neither does it display the selected Category - nor the selected Option.

I’m posting this from Pale Moon so it may be just the drop-downs that do not work; yet they work on other sites, which is why I think it may be a clash of Pale Moon and Manjaro. Is anyone else seeing this?


#5

This forum uses Discourse software. So it’s likely you would have difficulty with any forum using Discourse. It’s fairly new, using newer web technologies, and that’s what Pale Moon will struggle with.


#6

Did you read the other thread?


#7

I began to but it seemed a Theme problem, which I do not have. It mentions drop-downs but I assumed it was still to do with Themes.

Thanks for the pointer. Sorry I mis-read it.

So, wait for a new Pale Moon, then - or change to something else. Sadly, Pale Moon seems the nearest, operationally, to Firefox, which has got too bloated and messy recently. Shame, I stuck with it for a decade or more.


#8

Unless you are using manjaro32, you can get the palemoon beta here. Just unpack and run it. I’ve been using it about a week and I haven’t had any trouble with it on several 64 bit linux installs. (I do just basic browsing, few extensions, not many tabs, you tube, flash and HTML5, adblocker…)

Discourse had a beta software update about a week ago and since then Palemoon 27.x has not played well, except to read the forum. I had the same problem with Discourse using Palemoon on Mint 18 and 19. Other browsers worked fine on Discourse as does Palemoon 28 beta.


#9

Thank you for the extra information. I probably will put up with the problem for the moment as I do not like running beta software - just me, I suppose. :slight_smile:


#10

You can simply install a working version via console: pamac install https://manjaro.moson.eu/pool/overlay/palemoon-unstable-bin-28.0.0b5.20180801-1-x86_64.pkg.tar.xz


#11

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.