pacman 报错

mac 使用Parallel desktop 安装 18版本的 manjaro-i3

pacman报错装不了任何软件。

你要先把系統更新到最新
sudo pacman -Syyu

用这个命令也报错,我已经放弃manjaro改用Arch了,哈哈。

不過是說為什麼裝 18 版本的呢?最新的是 19.0.2。雖然說理論上可以直接更新到最新版本,但有些套件像 systemd 經歷了很大改版,所以升級很常出現問題。

因为最新的版本在mac Parallels 虚拟机上会卡死,进不了安装界面。。

Forum kindly sponsored by