Pacman-mirror update error

I had an error when updating pacman-mirror (pacman-mirrors-4.26.1-3):

(2/2) Configuring pacman-mirrors … Traceback (most recent call last): File “/usr/bin/pacman-mirrors”, line 5, in from pacman_mirrors.pacman_mirrors import start ModuleNotFoundError: No module named ‘pacman_mirrors’ hint: use pacman-mirrors to generate and update your pacman mirrorlist.

Yes we’re looking into it.

Thanks for reporting.

Have you updated all packages?

Cause it needs updated python pkgs.

I made “pacman -Syyu” and no python dependency. It was the only package to be updated.

Yes will remove it and upload a new build.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.