Package manager corrupt

unable to lock database
Failed to synchronize databases

I am getting the above error when updating by package manager.
I was also facing problem in installing Manjaro GNOME but Plasma was working fine.

Have you tried searching for any of 1000 topics with same issue?

That Topic helped me.

Why Gnome is slow in comparison to Plasma on my 2 GB ram Dell laptop having Intel core i3 processor ? I want to have my Taskbar pop up on moving cursor below on it. i tried everything in extension but it is not popping up.

Are both on the same install and you log in with the same user, or separate partitions, separate home for the user?

No , I had installed earlier Manjaro Plasma , then it was working fine. But i don’t like Plasma so i removed it and installed Manjaro Gnome only in my Laptop. Now i noticed that it is less efficient and hangs on opening more thing together .

Care to share system information?
inxi -Fazy

   ~  inxi -Fazy  :heavy_check_mark:

  Kernel: 5.15.78-1-MANJARO arch: x86_64 bits: 64 compiler: gcc v: 12.2.0
    parameters: BOOT_IMAGE=/boot/vmlinuz-5.15-x86_64
    root=UUID=3aae5405-92e6-4f9f-b5f8-206f00df12e0 rw quiet
  Desktop: GNOME v: 43.1 tk: GTK v: 3.24.34 wm: gnome-shell dm: GDM v: 43.0
    Distro: Manjaro Linux base: Arch Linux
  Type: Portable System: Dell product: Inspiron 3542 v: N/A
    serial: <superuser required> Chassis: type: 8 serial: <superuser required>
  Mobo: Dell model: 0KHNVP v: A14 serial: <superuser required> UEFI: Dell
    v: A14 date: 05/23/2018
  ID-1: BAT0 charge: 5.6 Wh (100.0%) condition: 5.6/41.4 Wh (13.5%) volts: 16.9
    min: 14.8 model: SANYO DELL 4WY7C45 type: Li-ion serial: <filter>
    status: full
  Info: model: Intel Core i3-4005U bits: 64 type: MT MCP arch: Haswell
    gen: core 4 level: v3 note: check built: 2013-15 process: Intel 22nm
    family: 6 model-id: 0x45 (69) stepping: 1 microcode: 0x26
  Topology: cpus: 1x cores: 2 tpc: 2 threads: 4 smt: enabled cache:
    L1: 128 KiB desc: d-2x32 KiB; i-2x32 KiB L2: 512 KiB desc: 2x256 KiB
    L3: 3 MiB desc: 1x3 MiB
  Speed (MHz): avg: 1683 high: 1696 min/max: 800/1700 scaling:
    driver: intel_cpufreq governor: schedutil cores: 1: 1646 2: 1696 3: 1696
    4: 1696 bogomips: 13574
  Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
  Type: itlb_multihit status: KVM: VMX disabled
  Type: l1tf mitigation: PTE Inversion; VMX: conditional cache flushes, SMT
  Type: mds mitigation: Clear CPU buffers; SMT vulnerable
  Type: meltdown mitigation: PTI
  Type: mmio_stale_data status: Unknown: No mitigations
  Type: retbleed status: Not affected
  Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via
    prctl and seccomp
  Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer
  Type: spectre_v2 mitigation: Retpolines, IBPB: conditional, IBRS_FW,
    STIBP: conditional, RSB filling, PBRSB-eIBRS: Not affected
  Type: srbds mitigation: Microcode
  Type: tsx_async_abort status: Not affected
  Device-1: Intel Haswell-ULT Integrated Graphics vendor: Dell driver: i915
    v: kernel arch: Gen-7.5 process: Intel 22nm built: 2013 ports: active: eDP-1
    empty: HDMI-A-1 bus-ID: 00:02.0 chip-ID: 8086:0a16 class-ID: 0300
  Device-2: Suyin Integrated_Webcam_HD type: USB driver: uvcvideo
    bus-ID: 1-1.5:3 chip-ID: 064e:9205 class-ID: 0e02 serial: <filter>
  Display: wayland server: v: with: Xwayland v: 22.1.5
    compositor: gnome-shell driver: gpu: i915 display-ID: 0
  Monitor-1: eDP-1 model: ChiMei InnoLux 0x15bf built: 2013 res: 1366x768
    dpi: 101 gamma: 1.2 size: 344x193mm (13.54x7.6") diag: 394mm (15.5")
    ratio: 16:9 modes: 1366x768
  API: OpenGL v: 4.6 Mesa 22.2.3 renderer: Mesa Intel HD Graphics 4400 (HSW
    GT2) direct render: Yes
  Device-1: Intel Haswell-ULT HD Audio vendor: Dell driver: snd_hda_intel
    v: kernel bus-ID: 00:03.0 chip-ID: 8086:0a0c class-ID: 0403
  Device-2: Intel 8 Series HD Audio vendor: Dell driver: snd_hda_intel
    v: kernel bus-ID: 00:1b.0 chip-ID: 8086:9c20 class-ID: 0403
  Sound API: ALSA v: k5.15.78-1-MANJARO running: yes
  Sound Server-1: JACK v: 1.9.21 running: no
  Sound Server-2: PulseAudio v: 16.1 running: yes
  Sound Server-3: PipeWire v: 0.3.59 running: no
  Device-1: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter
    vendor: Dell driver: ath9k v: kernel pcie: gen: 1 speed: 2.5 GT/s lanes: 1
    bus-ID: 06:00.0 chip-ID: 168c:0036 class-ID: 0280
  IF: wlp6s0 state: up mac: <filter>
  Device-2: Realtek RTL810xE PCI Express Fast Ethernet vendor: Dell
    driver: r8169 v: kernel pcie: gen: 1 speed: 2.5 GT/s lanes: 1 port: e000
    bus-ID: 07:00.0 chip-ID: 10ec:8136 class-ID: 0200
  IF: enp7s0 state: down mac: <filter>
  Device-1: Qualcomm Atheros AR9462 Bluetooth type: USB driver: btusb v: 0.8
    bus-ID: 1-1.6:6 chip-ID: 0cf3:0036 class-ID: e001
  Report: rfkill ID: hci0 rfk-id: 2 state: down bt-service: enabled,running
    rfk-block: hardware: no software: yes address: see --recommends
  Local Storage: total: 585 GiB used: 10.75 GiB (1.8%)
  SMART Message: Required tool smartctl not installed. Check --recommends
  ID-1: /dev/sda maj-min: 8:0 model: SATA SSD 128GB size: 119.24 GiB
    block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s type: SSD
    serial: <filter> rev: A25C scheme: GPT
  ID-2: /dev/sdb maj-min: 8:16 vendor: Seagate model: ST500LM030-2E717D
    size: 465.76 GiB block-size: physical: 4096 B logical: 512 B speed: 6.0 Gb/s
    type: HDD rpm: 5400 serial: <filter> rev: SDM1 scheme: GPT
  ID-1: / raw-size: 118.95 GiB size: 116.52 GiB (97.96%) used: 10.75 GiB (9.2%)
    fs: ext4 dev: /dev/sda2 maj-min: 8:2
  ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%)
    used: 312 KiB (0.1%) fs: vfat dev: /dev/sda1 maj-min: 8:1
  Alert: No swap data was found.
  System Temperatures: cpu: 53.0 C mobo: 50.0 C
  Fan Speeds (RPM): cpu: 0
  Processes: 192 Uptime: 1h 11m wakeups: 113 Memory: 1.77 GiB
  used: 1.44 GiB (81.4%) Init: systemd v: 251 default: graphical
  tool: systemctl Compilers: gcc: 12.2.0 clang: 14.0.6 Packages: pm: pacman
  pkgs: 894 libs: 279 tools: gnome-software,pamac Shell: Zsh v: 5.9
  running-in: gnome-terminal inxi: 3.3.23

I see nothing wrong there. Maybe try X11 session instead of Wayland, and i usually recommend at least a swapfile for swap, if not using zram-generator from repositories.

How to change to X11 from Wayland and other things ?

From GDM login screen, from the gear at the bottom, your right corner, and you chose Gnome X11.
To enable swapfile see Swap - Manjaro

How to make Taskbar pop up by hovering cursor over it ?

You had (past tense) or you still have (present tense) it? Either way, a swapfile is fine on a SSD, much better than a swap partition. IMO with zram-generator is much easier, just needs to be installed:
pamac install zram-generator
Reboot and all should be fine.

   ~  sudo dd if=/dev/zero of=/swapfile bs=1M count=4096 status=progress

We trust you have received the usual lecture from the local System
Administrator. It usually boils down to these three things:

#1) Respect the privacy of others.
#2) Think before you type.
#3) With great power comes great responsibility.

[sudo] password for raman:
4246732800 bytes (4.2 GB, 4.0 GiB) copied, 12 s, 346 MB/s
4096+0 records in
4096+0 records out
4294967296 bytes (4.3 GB, 4.0 GiB) copied, 12.4066 s, 346 MB/s
   ~  sudo chmod 600 /swapfile  :heavy_check_mark:  29s 
   ~  sudo mkswap /swapfile  :heavy_check_mark:
Setting up swapspace version 1, size = 4 GiB (4294963200 bytes)
no label, UUID=2157a1bd-d636-4f8a-ac45-4f2dbc387df3
   ~  sudo swapon /swapfile  :heavy_check_mark:
   ~  sudo bash -c “echo /swapfile none swap defaults 0 0 >> /etc/fstab”
   ~ 

What more i need to do ?

   ~  swapon  :heavy_check_mark:
/swapfile file 4G 0B -2
   ~ 

Thank you bogdancovaciu

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.