[Package Downgrade] Xorg-Server v1.19.6 created some issues with AMD-GFX

Hi community,

seems the latest release of Xorg-Server v1.19.6 created some issues with graphic hardware by AMD. Therefore we removed our overlay package until upstream found some proper solutions.

You may use sudo pacman -Syyuu on all branches to downgrade to the current working version.

If you don’t have any issues, you can keep the updated version.

9 Likes

Can I think that non-AMD users are OK?

1 Like

I would say so - using intel - i did not notice any problem at all.

 

3 Likes

Good! It seems alright!

You may switch to unstable to see if the latest Mesa and Xorg-Server now play nicely together. Feedback is appreciated.

20 posts were split to a new topic: MESA and Xorg with AMDGPU

2 posts were split to a new topic: Kodi doesn’t work with Xorg 1.19.6, had to downgrade to 1.19.5

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by