Overlay Key keeps resetting after reboot

Hi, I like my windows (Super) key to toggle the Manjaro application-view. For that I need the overlay key set to the empty string. I am trying to edit this setting from both the dconf-editor and directly with gsettings set org.gnome.mutter overlay-key ''
However it keeps resetting after every reboot. Does anyone know why?

I’m on Manjaro Sikaris 22.0.0, Gnome v. 42.4. Hope someone can help.

What happens if you do it the (apparently) intended way?

access the settings via:
settings → keyboard
and try to find and change the setting there?

the key currently does something - it is mapped to … something
you want to find and edit/change that mapping

But I’m really not into Gnome - I have it in a VM for testing purposes
but otherwise abandoned it quite a few years ago
… because it is so insanely difficult to do things that are not deemed useful by the makers of that DE
(including configuring it to your liking …)

But that last sentence was just my, probably heavily biased, opinion.

From what I know, there is no “right way” to disable the overlay-key from general settings. There is however an option in the Manjaro Hello > Gnome layouts switcher > Settings > Gnome tweaks > Keyboard and Mouse > Overview Shortcut (set to Right Super) that has the same result as disabling the overlay-key, however it also keeps resetting after reboot.