Orangepi4LTS system does not start

Good afternoon
I download the system image from the official Manjaro website. I’m making a flash drive using rpi-imager (official distributions for orangepi4lts work using this method). But when I try to start the system on orangepi4lts, nothing happens.
What could be the problem?

1 Like

:+1: Welcome to Manjaro! :+1:

Have you tied the official way of burning a USB stick already?

I’m sorry!
What is the official one?

Have you clicked the green link in my answer above?

:grin:

Ahah))
I’ll try it now

can I use img.xz or do I need img?

I used this method:

sudo dd bs=4M if=/path/to/manjaro.iso of=/dev/sd[drive letter] status=progress oflag=sync

but it didn’t work(
orangepi4lts doesn’t want to run manjaro…
The fan spins and nothing happens.

*used .img

Let’s wait for the ARM specialists to read this after they wake up as I can only provide generic Manjaro responses…

:cry:

Thanks for the info!
I needed to know the official way to create a flash drive. Although this didn’t solve my problem…

*note: When powering orangepi from a laboratory power supply, the consumption is 0.5A. Once again I’ll try to wait for the download.

I tried another microsd, the result is the same - the system does not start. I returned the official distribution to Ubuntu - it works. On another forum I was advised to check extlinux and dtbs. They exist and as far as I can tell they are normal.

I partially solved the problem. Having installed Ubuntu from the OrangePi website, I transferred the system to emmc using nand-sata-install. After which Manjaro started loading from another flash drive. (Gnome editors. The error “oh no!” appears. Please contact your administrator with a message. But this is already a success!)

It’s decided! Migrating the system (Ubuntu) to emmc using nand-sata-install. Now manjaro boots from microsd. Thank you!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.