Opensysusers


#1

Breaking this out from the current stable update thread (18 June 17).

Phil replies to the effect that ‘Yes, it’s essential’. However, I’m through the update, things are working fine, and it’s not installed … so I’m holding off for now.

Somebody smarter than me can tell me if that’s a bad plan.

My guess is that like elogind, it’s sort of the way things are going, and will eventually be mandatory, but it’s not yet.


#2

This was not the case, eudev-systemdcompat had the systemd’s binary sysusers in it.
I fixed opensysusers in unstable ad thus removed the systemd binary from eudev-systemdcompat.
So you need to install opensysusers in unstable.


#3

Thanks for the clarification. Running stable here, so will hold fast.


#4

Well, it is part of this commit and I also pushed those packages to all branches (1, 2, 3), I still recommend to install it. Else you may have some issues :wink:


#5

Heh. Okay, Chief. Reconsidering.


closed #6

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.