Opensuse GRUB Bootloader problem with Manjaro

–Hi everyone. I’m new into Manjaro. I had installed Opensuse Leaf with KDE, but it started crashing an i was forced to uninstall it. Anyway, like the newbie I am, I never set the Windows’s bootloader again, every time I turn on my computer I simply select ‘Windows’ and every ok (Yeah, I know, I’m so smart). When I select the opensuse option it didn’t start.

Some days ago i wanted to install Manjaro. I did it without any problem using Virtual Box. I expected this to correct the problem with GRUB, but it did not. It always start with the ‘Opensuse Grub’ and the Opensuse Leaf option and Windows option.

If someone could help me to fix this I would really appreciate it.

For some reason I think grub did not get installed properly. You could try this. Also look at this guide to install Manjaro and Windows dualboot.

Do you mean “you tested in VirtualBox and then installed it to your disk”, or only in VirtualBox? :hushed:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.