Opening new user account doesn't meet requirements

I’ve been trying for several weeks the Manjaro deepin on desktop machine.

I need to open new user in deepin DE but can’t.

It gives an error,
It does not meet password rules

I tried several combinations including only numbers, letter etc.

How can I meet pw rule?

So, I couldn’t any guidance about it in Deepin wiki

1 Like

Might be a bug in deepin … Use the old fashion way Users and groups - ArchWiki


great, how can I make it administrator user.
I glanced so much but couldn’t found?

You add it to the wheel group:
sudo usermod --append --groups wheel username
sudo usermod -aG wheel username

1 Like

I’ve marked this answer as the solution to your question as it is by far the best answer you’ll get.

However, if you disagree with my choice, please feel free to take any other answer as the solution to your question or even remove the solution altogether: You are in control! (If you disagree with my choice, just send me a personal message and explain why I shouldn’t have done this or :heart: or :+1: if you agree)

P.S. In the future, please don’t forget to come back and click the 3 dots below the answer to mark a solution like this below the answer that helped you most:
so that the next person that has the exact same problem you just had will benefit from your post as well as your question will now be in the “solved” status.

1 Like

Sorry I was need to test more things for ensure to tell.
It helped so much but I can´t solve completely which I deserve
I want to give all users administration and full privilege to access all disk and use all system source(except sudo).
This command made it but took access of sdb disk partitions privillege from other user.Even if I gave delibrately give -read ŵrite privilege of /run/…- to other user with nemo but this privillege disable after restart.

sda      8:0    0 111,8G  0 disk 
├─sda1   8:1    0   500M  0 part /boot/efi
├─sda2   8:2    0  33,2G  0 part /
└─sda3   8:3    0  78,1G  0 part /home
sdb      8:16   0 931,5G  0 disk 
├─sdb1   8:17   0 698,5G  0 part /run/media/marry/DATA DISK
├─sdb2   8:18   0    16M  0 part 
└─sdb3   8:19   0   233G  0 part /run/media/marry/diskbetl

And activated %wheel ALL=(ALL) ALL line in visido but not helped
More interesting one this;
I start machine then login a user which have full access to disks(sdb) everything works normally. But If I log out this user then login to other lose privilege of disk access/

Also the new user seems still limited access to GPU usage because I couldn´t run some steam games except have low requirements.Could this probable? Because can`t play rdr2 and similar heavy things.

That is a completely new and different question from your original so please open a new topic as your original question has been solved.

:warning: We won’t ask you for additional money if you open additional topics


1 Like

Okay :blush:

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.