Of course apricity os is still alive

… On my desktop. :wink:

Yesterday I revived apricity Linux OS in VirtualBox.

It’s not difficult at all, most customisations can be done via gnome tweak tool.
I’ll post relevant links when I’m at home again.
Gnome extensions:
Caffeine

  • Dash to Dock
  • Frippery Move Clock
  • Hide App Icon
  • Removable Drive Menu
  • Remove Dropdown Arrows
  • User Themes
  • TopIcons
    Arctic-apricity: Actric Apricity
    Numix circle icons from aur
    Arc theme from the arch repos.
    Ice-ssb from aur - searched quite a while for it.

Apricity os really was a very beautiful desktop, though a bit bloated, as I have read on an old Linux blog. I don’t know if they were in the apricity repo or really from aur.

Apricity cinnamon is even easier to revive, since there are less customizations than in the gnome edition.

BTW I tried to convert the old apricity os iso to vanilla arch. I can tell you, this doesn’t work. Don’t try it at home. :smiley:
It’s easier to install arch gnome and then tweak it with tweak tool according to the live session of apricity. And install the preinstalled software afterwards of course.
The only thing I didn’t manage to install is the pamac tray icon. It simply doesn’t show up. I don’t know why, I had this problem in other des in arch as well. Sometimes it showed up after a reboot. This time also not.
And I need to research how to install Linux-lts on arch. I did manage already don’t know how it works anymore though. Installed the kernel mkinitcpio and grub update. - no lts kernel to choose at startup up…

So long,
Seantum.

1 Like

I’ve been running Apricity (gnome) since end 2015, when it was still a beta.

After the devs discontinued their work, I just removed whatever was from their small repo (mainly AUR packages that they compiled/built for their own repo e.g. google-chrome, pamac, plus themes and wallpaper), but I kept their icons and wallpaper. Then I installed the equivalent of the removed packages from Arch or AUR, and removed their repo completely.

It wasn’t that difficult.

linux-lts:

You just need to install the kernel and regenerate the grub.cfg file.

1 Like

Yeah it wasn’t difficult then. But with the latest iso from 2016, the packages are so outdated, that you can’t update anymore without breaking your system (pacman v 5).

Oh thank you, will definitely have a look at it.

Worked perfectly, thanks again. :slight_smile:
simply typed the grub-mkconfig command not correctly.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.