octopi abre e fecha de seguida

Eu tenho o octopi instalado e não estou a conseguir abrir ele e precisaca de ajuda para resolver o problema e quando chamo ele via terminal ele abre e feche e da o seguinte erro

octopi

qt.qpa.xcb: QXcbConnection: XCB error: 5 (BadAtom), sequence: 454, resource id: 0, major code: 20 (GetProperty), minor code: 0
 *** stack smashing detected ***: terminated
Aborted (núcleo despejado)

pacman -Qi octopi

Nome                            : octopi
Versão                          : 0.9.0-23
Descrição                       : A powerful Pacman frontend using Qt5 libs
Arquitetura                     : x86_64
URL                             : http://octopiproject.wordpress.com
Licenças                        : GPL2
Grupos                          : Nenhum
Fornece                         : Nenhum
Depende de                      : qt5-base  qt5-declarative  pacman>=5.2  pacman<5.3  alpm-octopi-utils>=1.0.0-2  qtermwidget  sudo
                                  pkgfile  expac
Dependências opcionais          : gist: for SysInfo report [instalado]
                                  pacaur: for AUR support [instalado]
                                  trizen: for AUR support [instalado]
                                  yay: for AUR support [instalado]
                                  octopi-notifier-qt5: for notifications
                                  octopi-notifier-frameworks: for notifications with Knotifications support [instalado]
                                  pacmanlogviewer: to view pacman log files [instalado]
Exigido por                     : octopi-notifier-frameworks
Opcional Para                   : Nenhum
Conflitos com                   : octopi-qt5  octopi-pacmanhelper  octopi-repoeditor  octopi-cachecleaner
Substitui                       : octopi-qt5  octopi-pacmanhelper  octopi-repoeditor  octopi-cachecleaner
Tamanho instalado               : 4,96 MiB
Empacotador                     : Philip Müller <philm@manjaro.org>
Data da Compilação              : qua 08 abr 2020 06:29:24
Data da Instalação              : dom 17 mai 2020 04:30:09
Motivo da instalação            : Explicitamente instalado
Script de Instalação            : Não
Validado por                    : Nenhum

inxi -Fx

System:    Host: nuno-manjaro Kernel: 5.6.7-1-MANJARO x86_64 bits: 64 compiler: gcc v: 9.3.0 Desktop: KDE Plasma 5.18.5 
           Distro: Manjaro Linux 
Machine:   Type: Laptop System: TOSHIBA product: SATELLITE C55-C v: PSCPAE-00900KEP serial: <root required> 
           Mobo: FF50 model: 06F0 v: Type2 - Board Version serial: <root required> UEFI: INSYDE v: 5.30 date: 03/25/2016 
Battery:   ID-1: BAT1 charge: 22.2 Wh condition: 22.2/45.0 Wh (49%) model: LGC PA5186U-1BRS status: Full 
CPU:       Topology: Dual Core model: Intel Core i3-4005U bits: 64 type: MT MCP arch: Haswell rev: 1 L2 cache: 3072 KiB 
           flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 13574 
           Speed: 798 MHz min/max: 800/1600 MHz Core speeds (MHz): 1: 798 2: 798 3: 798 4: 798 
Graphics:  Device-1: Intel Haswell-ULT Integrated Graphics vendor: Toshiba driver: i915 v: kernel bus ID: 00:02.0 
           Display: x11 server: X.Org 1.20.8 driver: intel unloaded: modesetting resolution: 1366x768~60Hz 
           OpenGL: renderer: Mesa DRI Intel HD Graphics 4400 (HSW GT2) v: 4.5 Mesa 20.0.6 direct render: Yes 
Audio:     Device-1: Intel Haswell-ULT HD Audio vendor: Toshiba driver: snd_hda_intel v: kernel bus ID: 00:03.0 
           Device-2: Intel 8 Series HD Audio vendor: Toshiba driver: snd_hda_intel v: kernel bus ID: 00:1b.0 
           Sound Server: ALSA v: k5.6.7-1-MANJARO 
Network:   Device-1: Intel Wireless 3160 driver: iwlwifi v: kernel port: 5040 bus ID: 07:00.0 
           IF: wlp7s0 state: up mac: e4:f8:9c:46:35:e8 
           Device-2: Realtek RTL810xE PCI Express Fast Ethernet vendor: Toshiba driver: r8169 v: kernel port: 3000 
           bus ID: 08:00.0 
           IF: enp8s0 state: down mac: 2c:60:0c:92:7c:80 
Drives:    Local Storage: total: 2.73 TiB used: 383.74 GiB (13.7%) 
           ID-1: /dev/sda vendor: Toshiba model: HDWL120 size: 1.82 TiB 
           ID-2: /dev/sdb vendor: Toshiba model: MQ01ABD100 size: 931.51 GiB 
Partition: ID-1: / size: 206.10 GiB used: 55.02 GiB (26.7%) fs: ext4 dev: /dev/sda7 
           ID-2: swap-1 size: 8.00 GiB used: 419.3 MiB (5.1%) fs: swap dev: /dev/sda5 
Sensors:   System Temperatures: cpu: 43.0 C mobo: N/A 
           Fan Speeds (RPM): N/A 
Info:      Processes: 212 Uptime: 10h 51m Memory: 3.77 GiB used: 2.65 GiB (70.2%) Init: systemd Compilers: gcc: 9.3.0 
           clang: 10.0.0 Shell: bash v: 5.0.16 inxi: 3.0.37

Seu sistema está atualizado? Existe algum pacote na lista IgnorePkg?

Instalei ele aqui e não obtive nenhum erro.

Saudações.

Ficou assim apos instalar os updates

Please don't double post!

I portugues and english

Duplicate posts are duplicate posts regardless the language. There are people that speak 5 languages, should they post in all of them the same issue?

Forum kindly sponsored by