OBS-Studio-Browser

When i’m trying to install obs-studio-browser it can’t install because of some dependencies required by chromaprint. I tried uninstalling the packages need by chromaprint (gst-plugins-bad) and removed chromaprint itself, but when installing obs-studio-browser the problem still occurs even tho chromaprint is removed… I’ve reinstalled chromaprint and dependencies by now so i won’t bork my clean system.

ANY help is welcome

I’m using Manjaro GNOME

Hello,

See the pined comment on the AUR (en) - obs-studio-browser

1 Like