Everytime I try to go to nvidia-settings an error keeps displaying which says “ERROR: Unable to find display on any available system”

Hello @Kodawari13 :wink:

That simply means that Gnome is running with xwayland and not with xorg. Therefore it cannot be run because the driver does not fully support xwayland. Switch to xorg at the login (bottom right) when logging in.


I’ve marked this answer as the solution to your question as it is by far the best answer you’ll get.

However, if you disagree with my choice, please feel free to take any other answer as the solution to your question or even remove the solution altogether: You are in control! (If you disagree with my choice, just send me a personal message and explain why I shouldn’t have done this or :heart: or :+1: if you agree)

P.S. In the future, please don’t forget to come back to your question after your issue has been solved and click the 3 dots below the answer to mark a solution like this below the answer that helped you most:
so that the next person that has the exact same problem you just had will benefit from your post as well as your question will now be in the “solved” status.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.