nVidia GK106GLM Quadro K2100M driver

Hello
Second day I can not fix the problem with my video card.
I try automatic and manually install original Nvidia from Nvidia web site driver for my video card. But all the time driver doesnt work normaly.
All the time after wiki and manjaro forums my system doesnt work.
I have ManjaroLinux 18.1.0 Juhraya

Also I got something new today
systemd-backlight@backlight:acpi_video0.service loaded failed failed Load/
...
-- Logs begin at Sat 2019-10-12 17:35:42 CEST, end at Sat 2019-10-12 18:50:38 CEST. --
Okt 12 18:30:57 dariia-pc kernel: ACPI BIOS Error (bug): Could not resolve symbol [_TZ.PSL.CFGD], AE_NOT_FOUND (20190703/psargs-330)
Okt 12 18:30:57 dariia-pc kernel: ACPI Error: Aborting method _TZ.PSL due to previous error (AE_NOT_FOUND) (20190703/psparse-529)
Okt 12 18:30:57 dariia-pc kernel: ACPI Error: Aborting method _TZ.GFXZ._PSL due to previous error (AE_NOT_FOUND) (20190703/psparse-529)
Okt 12 18:30:57 dariia-pc kernel: ACPI BIOS Error (bug): Could not resolve symbol [_TZ.PSL.CFGD], AE_NOT_FOUND (20190703/psargs-330)
Okt 12 18:30:57 dariia-pc kernel: ACPI Error: Aborting method _TZ.PSL due to previous error (AE_NOT_FOUND) (20190703/psparse-529)
Okt 12 18:30:57 dariia-pc kernel: ACPI Error: Aborting method _TZ.BATZ._PSL due to previous error (AE_NOT_FOUND) (20190703/psparse-529)
Okt 12 18:30:57 dariia-pc kernel: Bluetooth: hci0: unexpected event for opcode 0x0000
Okt 12 18:30:59 dariia-pc systemd-backlight[834]: Failed to get backlight or LED device 'backlight:acpi_video0': No such device
Okt 12 18:30:59 dariia-pc systemd[1]: Failed to start Load/Save Screen Backlight Brightness of backlight:acpi_video0.
-- Subject: A start job for unit systemd-backlight@backlight:acpi_video0.service has failed
-- Defined-By: systemd
-- Support: https://forum.manjaro.org/c/technical-issues-and-assistance

-- A start job for unit systemd-backlight@backlight:acpi_video0.service has finished with a failure.

-- The job identifier is 666 and the job result is failed.

please help

Alex

Uninstall this, following instructions from where you got it and install nvidia driver from MSM-Hardware (as in screenshot).
Don't post images of terminal output.
Format your post properly (code format).
Read some basic tutorials.
How to provide information about your issues
How to write/edit a proper and easily readable Discourse forum post
How to change video drivers or configuration and troubleshoot

3 Likes

Ok I try it again

Thank you. Its working

1 Like

Forum kindly sponsored by