Numlock wil niet mee opstarten in KDE

Hallo,
Numlock wil niet mee opstarten tijdens het booten,numlockx geinstalleerd en in settings/keybord numlockx ingeschakeld .Wat nu ?

Bedankt en groetjes,

Een aantal dingen die je kan doen…

1. Open het bestand /etc/sddm.conf en zorg ervoor dat NumLock daar ook wordt ingeschakeld. :arrow_down:
[General]
InputMethod=
Numlock=on
2. In System Settings, onder Hardware → Input Devices → Keyboard… :arrow_down:

Hardware tab → NumLock on Plasma Startup

… en optioneel… :arrow_down:

Advanced tab → Compatibility Options →Numeric keypad always enters digits (as in macOS)

Sorry hoor, maar ik installeer mijn systeem altijd in het Engels. :wink:

3 Likes

Opgelost …tof
Alvast erg bedankt.
Groeten,

2 Likes