Nuevo y con problemas


#1

Hola he instalado manjaro kde y cada poco tiempo se quedan congeladas las ventanas, puedo mover el raton pero nada mas, mi equipo es un Ryzen r5 2600 con 16Gb y grafica Nvidia 550 con dos pantalla, he probado tanto los driver noveau como los de Nvidia y sigue igual, he probado el compositor tanto en XRender como en OpenGL


#2

La información desde el terminal
inxi -Fxxxz
cat /proc/sys/kernel/random/entropy_avail
systemctl status haveged


#3

Continuing the discussion from Nuevo y con problemas:


#4

En verdad es una

y lo que pasa es que utiliza

osea lo peor posible :slight_smile:


Luego veo que tienes el SSD Crucial, que tambien lleva una partición SWAP … Mejor utilizar swapfile
Pare ser seguros de las particiones, mira desde el terminal con:
lsblk -ptf


Lo de entropy no esta mal, es bien si tiene

por defecto y sin tener el servicio haveged iniciado.


Te propongo que instalas el video-nvidia desde el MWHD. Como veas tengo el mismo GPU

image

Luego, reinicias el ordenador y me dejas los detalles de /etc/X11/mhwd.d/nvidia.cond y lo cambiamos para que funciona mejor. Ok?

No es necesario, pero tampoco no es negativo si utilizas el haveged.service
Para iniciar el servicio y hacerlo permanente, desde el terminal:
sudo systemctl enable haveged


#5

nvidia-xconfig: X configuration file generated by nvidia-xconfig

nvidia-xconfig: version 410.73

Section “ServerLayout”
Identifier “Layout0”
Screen 0 “Screen0”
InputDevice “Keyboard0” “CoreKeyboard”
InputDevice “Mouse0” “CorePointer”
EndSection

Section “Files”
EndSection

Section “InputDevice”
# generated from default
Identifier “Mouse0”
Driver “mouse”
Option “Protocol” “auto”
Option “Device” “/dev/psaux”
Option “Emulate3Buttons” “no”
Option “ZAxisMapping” “4 5”
EndSection

Section “InputDevice”
# generated from default
Identifier “Keyboard0”
Driver “kbd”
EndSection

Section “Monitor”
Identifier “Monitor0”
VendorName “Unknown”
ModelName “Unknown”
HorizSync 28.0 - 33.0
VertRefresh 43.0 - 72.0
Option “DPMS”
EndSection

Section “Device”
Identifier “Device0”
Driver “nvidia”
VendorName “NVIDIA Corporation”
Option “NoLogo” “1”
EndSection

Section “Screen”
Identifier “Screen0”
Device “Device0”
Monitor “Monitor0”
DefaultDepth 24
SubSection “Display”
Depth 24
EndSubSection
EndSection

Section “Extensions”
Option “COMPOSITE” “Enable”
EndSection

Section “InputClass”
Identifier “Keyboard Defaults”
MatchIsKeyboard “yes”
Option “XkbOptions” “terminate:ctrl_alt_bksp”
EndSection

ok, habilitado como permanente.


#6

Muy bien. Ahora abre Nvidia X Server Settings
Mira la imagen que tengo y sigue con cumplir la misma configuration, osea parecida y en particular para tus pantallas.

Tienes que copiar y pegar el texto con la nueva configuracion en /etc/X11/mhwd.d/nvidia.conf
Si no estas seguro, mejor que la compartes y te lo cambio yo.
Para compartirlo … utiliza ``` sobre y debajo del texto.


#7

modificado el archivo, reiniciado y de momento no se congela :smile:, gracias por ayuda, ya estaba pensando en cambiar de distribucion :sweat_smile: , te debo unas :beer::beer: Gracias.


#8

Otra cosa que puedes comprobar y cambiar

:wink: Salu2!


#9

no se ve la imagen :open_mouth:


#10

Igual tienes que refrescar el browser, pinchar image arriba o ir en la pagina original … Yo la veo perfectamente :slight_smile:


#11

ok, gracias


#12

pues volvemos a las pantallas congeladas :sweat:, parecía solucionado pero acabo de reiniciar y ya van 2 veces que se congela, voy a probar con antergos a ver si con esa distro tengo mas suerte, sino volvere a linuxmint que esa no se me congelaba, gracias por tu tiempo