Notification Sound

Hello,
How can I make system sound fires when a notification is activated ?

I’ve got the same issue. I used the dconf-editor to check if the relevant settings are turned on, and they are. I’m also unable to change the notification sound, I can select another one, but it will not change.

1 Like

What’s the output of:

gsettings --list-recursively org.gnome.desktop.sound

:question:

1 Like

org.gnome.desktop.sound theme-name ‘__custom’
org.gnome.desktop.sound event-sounds true
org.gnome.desktop.sound input-feedback-sounds false
org.gnome.desktop.sound allow-volume-above-100-percent false

The input-feedback-sounds setting seems weird to me, because I do get feedback when I keep backspacing on an empty line.

I can’t help @joroovb any further as the correct parameter is set. Let’s see what @thunder has.

:thinking:

1 Like

org.gnome.desktop.sound theme-name ‘__custom’
org.gnome.desktop.sound event-sounds true
org.gnome.desktop.sound input-feedback-sounds false
org.gnome.desktop.sound allow-volume-above-100-percent true

Same response:

(and I’m running KDE nowadays so that was from memory from my Ubuntu days, so: Sarry, can’t help any further)

:sob:

No worries. I’ve got a spare laptop somewhere around the house, I’ll install Manjaro Gnome tonight, see if the problem also appears there. Not sure what else to do about it :frowning:

2 Likes

Instead of outright installing, you can just boot a live USB…

:+1: