Not able to speak with internal mic

i am not able to use my internal mic to speak in places like discord, zoom, etc.
I already tried using pavucontrol and tried playing with it, but nothing really happened.

here is my lspci:
00:00.0 Host bridge: Intel Corporation Device 9b61 (rev 0c)
00:02.0 VGA compatible controller: Intel Corporation UHD Graphics (rev 02)
00:04.0 Signal processing controller: Intel Corporation Xeon E3-1200 v5/E3-1500 v5/6th Gen Core Processor Thermal Subsystem (rev 0c)
00:08.0 System peripheral: Intel Corporation Xeon E3-1200 v5/v6 / E3-1500 v5 / 6th/7th/8th Gen Core Processor Gaussian Mixture Model
00:12.0 Signal processing controller: Intel Corporation Comet Lake Thermal Subsytem
00:13.0 Serial controller: Intel Corporation Comet Lake Integrated Sensor Solution
00:14.0 USB controller: Intel Corporation Device 02ed
00:14.2 RAM memory: Intel Corporation Device 02ef
00:14.5 SD Host controller: Intel Corporation Device 02f5
00:15.0 Serial bus controller [0c80]: Intel Corporation Serial IO I2C Host Controller
00:15.1 Serial bus controller [0c80]: Intel Corporation Comet Lake Serial IO I2C Host Controller
00:16.0 Communication controller: Intel Corporation Comet Lake Management Engine Interface
00:17.0 RAID bus controller: Intel Corporation 82801 Mobile SATA Controller [RAID mode]
00:1c.0 PCI bridge: Intel Corporation Device 02b8 (rev f0)
00:1c.4 PCI bridge: Intel Corporation Device 02bc (rev f0)
00:1d.0 PCI bridge: Intel Corporation Device 02b0 (rev f0)
00:1d.1 PCI bridge: Intel Corporation Device 02b1 (rev f0)
00:1d.4 PCI bridge: Intel Corporation Device 02b4 (rev f0)
00:1f.0 ISA bridge: Intel Corporation Device 0284
00:1f.3 Audio device: Intel Corporation Device 02c8
00:1f.4 SMBus: Intel Corporation Device 02a3
00:1f.5 Serial bus controller [0c80]: Intel Corporation Comet Lake SPI (flash) Controller
02:00.0 3D controller: NVIDIA Corporation GP108M [GeForce MX250] (rev a1)
04:00.0 Network controller: Realtek Semiconductor Co., Ltd. RTL8822CE 802.11ac PCIe Wireless Network Adapter
05:00.0 Non-Volatile memory controller: Sandisk Corp WD Black 2018/PC SN720 NVMe SSD

Please run inxi -Fazy and pa-info and post the output.

Kernel: 5.8.6-1-MANJARO x86_64 bits: 64 compiler: N/A
parameters: BOOT_IMAGE=/boot/vmlinuz-5.8-x86_64
root=UUID=39c20cb8-bc63-4e73-9554-4a9cc948d6da rw quiet apparmor=1
security=apparmor udev.log_priority=3
Desktop: Qtile 0.16.1 dm: LightDM 1.30.0 Distro: Manjaro Linux
Type: Convertible System: HP product: HP Pavilion x360 Convertible 14-dh1xxx
v: Type1ProductConfigId serial: Chassis: type: 31 serial:
Mobo: HP model: 8670 v: 90.08 serial: UEFI: Insyde v: F.06
date: 12/03/2019
ID-1: BAT0 charge: 38.9 Wh condition: 38.9/38.9 Wh (100%) volts: 12.9/11.3
model: 333-1C-3B-A HT03041XL type: Li-ion serial: status: Full
Device-1: hid-0018:04F3:23E2.0002-battery model: ELAN2514:00 04F3:23E2
serial: N/A charge: N/A status: N/A
Topology: Quad Core model: Intel Core i7-10510U bits: 64 type: MT MCP
arch: Kaby Lake family: 6 model-id: 8E (142) stepping: C (12) microcode: D6
L2 cache: 8192 KiB
flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
bogomips: 36812
Speed: 4300 MHz min/max: 400/4900 MHz Core speeds (MHz): 1: 4300 2: 4300
3: 4300 4: 4300 5: 4300 6: 4300 7: 4300 8: 4300
Vulnerabilities: Type: itlb_multihit status: KVM: VMX disabled
Type: l1tf status: Not affected
Type: mds status: Not affected
Type: meltdown status: Not affected
Type: spec_store_bypass
mitigation: Speculative Store Bypass disabled via prctl and seccomp
Type: spectre_v1
mitigation: usercopy/swapgs barriers and __user pointer sanitization
Type: spectre_v2 mitigation: Enhanced IBRS, IBPB: conditional, RSB filling
Type: srbds mitigation: TSX disabled
Type: tsx_async_abort status: Not affected
Device-1: Intel UHD Graphics vendor: Hewlett-Packard driver: i915 v: kernel
bus ID: 00:02.0 chip ID: 8086:9b41
Device-2: NVIDIA GP108M [GeForce MX250] vendor: Hewlett-Packard
driver: nouveau v: kernel bus ID: 02:00.0 chip ID: 10de:1d13
Device-3: Cheng Uei Precision Industry (Foxlink) HP Wide Vision HD Camera
type: USB driver: uvcvideo bus ID: 1-4:4 chip ID: 05c8:03d3
Display: x11 server: X. Org 1.20.8 compositor: picom v: git-e553e
driver: intel,nouveau unloaded: modesetting alternate: fbdev,nv,vesa
display ID: :0 screens: 1
Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.0x11.2")
s-diag: 582mm (22.9")
Monitor-1: eDP1 res: 1920x1080 hz: 60 dpi: 157 size: 310x170mm (12.2x6.7")
diag: 354mm (13.9")
OpenGL: renderer: Mesa Intel UHD Graphics (CML GT2) v: 4.6 Mesa 20.1.7
direct render: Yes
Device-1: Intel vendor: Hewlett-Packard driver: snd_hda_intel v: kernel
alternate: snd_soc_skl,snd_sof_pci bus ID: 00:1f.3 chip ID: 8086:02c8
Sound Server: ALSA v: k5.8.6-1-MANJARO
Device-1: Realtek RTL8822CE 802.11ac PCIe Wireless Network Adapter
vendor: Hewlett-Packard driver: rtw_8822ce v: N/A modules: rtw88_8822ce
port: 3000 bus ID: 04:00.0 chip ID: 10ec:c822
IF: wlo1 state: up mac:
Drives: SMART Message: Required tool smartctl not installed. Check --recommends
ID-1: /dev/nvme0n1 vendor: Western Digital model: PC SN720 SDAPNTW-512G-1006
size: 476.94 GiB block size: physical: 512 B logical: 512 B speed: 31.6 Gb/s
lanes: 4 serial: rev: 10112006 scheme: GPT
ID-2: /dev/sda type: USB vendor: SanDisk model: Ultra USB 3.0
size: 14.32 GiB block size: physical: 512 B logical: 512 B serial:
rev: 1.00 scheme: MBR
Hardware-1: Intel 82801 Mobile SATA Controller [RAID mode] driver: ahci
v: 3.0 port: 5060 bus ID: 00:17.0 chip ID: 8086.282a rev: N/A
ID-1: / raw size: 476.64 GiB size: 468.16 GiB (98.22%)
used: 49.01 GiB (10.5%) fs: ext4 dev: /dev/nvme0n1p2
Alert: No Swap data was found.
System Temperatures: cpu: 60.0 C mobo: 50.0 C gpu: nouveau temp: 52 C
Fan Speeds (RPM): N/A
Processes: 239 Uptime: 3h 22m Memory: 15.34 GiB used: 2.55 GiB (16.6%)
Init: systemd v: 246 Compilers: gcc: 10.2.0 Packages: 1227 pacman: 1216
lib: 338 flatpak: 4 snap: 7 Shell: Bash v: 5.0.18 running in: st
inxi: 3.1.05

ok, sure

Open alsamixer and check if the mic is muted.