Non-free driver with GTX 1050 Ti

Hello,
I have had this problem for several months: when I resume, artifacts appear; I think that the drivers are involved.

The famous artefacts:

inxi -Fx

System:    Host: manjaro_matteo Kernel: 4.19.16-1-MANJARO x86_64 bits: 64 compiler: gcc v: 8.2.1 Desktop: KDE Plasma 5.14.5 
           Distro: Manjaro Linux 
Machine:   Type: Desktop System: Gigabyte product: N/A v: N/A serial: <root required> 
           Mobo: Gigabyte model: 970A-DS3P serial: <root required> UEFI: American Megatrends v: FD date: 02/26/2016 
CPU:       Topology: 6-Core model: AMD FX-6350 bits: 64 type: MCP arch: Bulldozer L2 cache: 2048 KiB 
           flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm bogomips: 47038 
           Speed: 1405 MHz min/max: 1400/3900 MHz Core speeds (MHz): 1: 1406 2: 1405 3: 1404 4: 1401 5: 1406 6: 1401 
Graphics:  Device-1: NVIDIA GP107 [GeForce GTX 1050 Ti] driver: nvidia v: 390.87 bus ID: 01:00.0 
           Display: x11 server: X.Org 1.20.3 driver: nvidia resolution: 1920x1080~60Hz 
           OpenGL: renderer: GeForce GTX 1050 Ti/PCIe/SSE2 v: 4.6.0 NVIDIA 390.87 direct render: Yes 
Audio:     Device-1: Advanced Micro Devices [AMD/ATI] SBx00 Azalia vendor: Gigabyte driver: snd_hda_intel v: kernel 
           bus ID: 00:14.2 
           Device-2: NVIDIA GP107GL High Definition Audio driver: snd_hda_intel v: kernel bus ID: 01:00.1 
           Sound Server: ALSA v: k4.19.16-1-MANJARO 
Network:   Device-1: Qualcomm Atheros AR93xx Wireless Network Adapter driver: ath9k v: kernel port: e000 bus ID: 03:00.0 
           IF: wlp3s0 state: up mac: 50:3e:aa:36:e8:c2 
Drives:    Local Storage: total: 931.51 GiB used: 35.34 GiB (3.8%) 
           ID-1: /dev/sda vendor: Western Digital model: WD10EZEX-08WN4A0 size: 931.51 GiB 
Partition: ID-1: / size: 35.00 GiB used: 11.85 GiB (33.9%) fs: btrfs dev: /dev/sda7 
           ID-2: /home size: 122.52 GiB used: 23.49 GiB (19.2%) fs: ext4 dev: /dev/sda8 
           ID-3: /opt size: 35.00 GiB used: 11.85 GiB (33.9%) fs: btrfs dev: /dev/sda7 
           ID-4: /var size: 35.00 GiB used: 11.85 GiB (33.9%) fs: btrfs dev: /dev/sda7 
           ID-5: swap-1 size: 10.78 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda6 
Sensors:   System Temperatures: cpu: 17.9 C mobo: N/A gpu: nvidia temp: 31 C 
           Fan Speeds (RPM): N/A gpu: nvidia fan: 43% 
Info:      Processes: 252 Uptime: 19m Memory: 15.62 GiB used: 2.13 GiB (13.6%) Init: systemd Compilers: gcc: 8.2.1 
           clang: 7.0.1 Shell: zsh v: 5.6.2 inxi: 3.0.30 

cat /etc/X11/xorg.conf.d/90-mhwd.conf

# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings:  version 390.87  (buildmeister@swio-display-x64-rhel04-14)  Tue Aug 21 17:32:26 PDT 2018

Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0" 0 0
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
    Option         "Xinerama" "0"
EndSection

Section "Files"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "Monitor"
    # HorizSync source: edid, VertRefresh source: edid
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "BenQ GL2250H"
    HorizSync       30.0 - 83.0
    VertRefresh     50.0 - 76.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce GTX 1050 Ti"
    Option         "TripleBuffer" "On"
    Option         "ConnectToAcpid" "Off"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "Stereo" "0"
    Option         "nvidiaXineramaInfoOrder" "DFP-1"
    Option         "metamodes" "1920x1080_60 +0+0 {ForceCompositionPipeline=On}"
    Option         "SLI" "Off"
    Option         "MultiGPU" "Off"
    Option         "BaseMosaic" "off"
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection

Is there a reason you use a Legacy nvidia driver version?

After you install the latest and the same issue exists (which is not obvious to my poor eyes…), you might try also option ForceFullCompositionPipeline.

2 Likes

Also, if this information is up-to-date, update your system!

3 Likes

If you defined the xineramaInfoOrder then did you try to include the connector to the metamodes? Something like:

Option "metamodes" "HDMI-1: 1920x1080_60 +1920+0 {ForceCompositionPipeline=On}"

but check the connector type/number.
or you use the auto like this

Option "metamodes" "nvidia-auto-select +0+0 {ForceCompositionPipeline=On}"
2 Likes

Thanks for your answers but none of them work; I have decided to reinstall the driver (by using the wiki page).

Is your issue solved?
Have you installed the latest driver or the same you had?

1 Like

Wasn’t that your first resource ?

1 Like

No, my problem is not solved.

This morning when i came by, i had a quick look at the post and didn’t read carefully …

I don’t know anyone with Nvidia GPU on a desktop that can resume from suspend/hibernate without artifacts to appear at least on some icons and latte-dock.

2 Likes

Maybe, but the black lines that appear around windows after resuming are very intrusive.

For plasma use this after resume

kquitapp5 plasmashell ; sleep 1 ; kstart5 plasmashell & exit

If it solves your problem, you may either

  • Create a shortcut for this command
  • Create a panel launcher for the command
  • Create a user service to invoke the command after resume
1 Like

All right, I’ll try tomorrow.
I’ve also noticed that this only happens when I resize the window of an application based on Qt.

1 Like

This doesn’t solve my problem…

Please post

inxi -SGxxxz
xrandr
grep -iE "(EE)|(WW)|Time|nvidia" /var/log/Xorg.0.log
1 Like
inxi -SGxxxz

System:    Host: manjaro Kernel: 4.19.20-1-MANJARO x86_64 bits: 64 compiler: gcc v: 8.2.1 Desktop: KDE Plasma 5.14.5 
           tk: Qt 5.12.0 wm: kwin_x11 dm: SDDM Distro: Manjaro Linux 
Graphics:  Device-1: NVIDIA GP107 [GeForce GTX 1050 Ti] driver: nvidia v: 415.27 bus ID: 01:00.0 chip ID: 10de:1c82 
           Display: x11 server: X.Org 1.20.3 driver: nvidia compositor: kwin_x11 resolution: 1920x1080~60Hz 
           OpenGL: renderer: GeForce GTX 1050 Ti/PCIe/SSE2 v: 4.6.0 NVIDIA 415.27 direct render: Yes 
xrandr

Screen 0: minimum 8 x 8, current 1920 x 1080, maximum 32767 x 32767
DVI-D-0 disconnected (normal left inverted right x axis y axis)
HDMI-0 connected primary 1920x1080+0+0 (normal left inverted right x axis y axis) 477mm x 268mm
   1920x1080     60.00*+  59.94    50.00    60.00    50.04  
   1680x1050     59.95  
   1600x900      60.00  
   1440x576      50.08  
   1280x1024     75.02    60.02  
   1280x800      59.81  
   1280x720      60.00    59.94    50.00  
   1024x768      75.03    60.00  
   800x600       75.00    60.32  
   720x576       50.00  
   720x480       59.94  
   640x480       75.00    59.94    59.93  
DP-0 disconnected (normal left inverted right x axis y axis)
DP-1 disconnected (normal left inverted right x axis y axis)
grep -iE "(EE)|(WW)|Time|nvidia" /var/log/Xorg.0.log

[    12.654] Current Operating System: Linux manjaro 4.19.20-1-MANJARO #1 SMP PREEMPT Wed Feb 6 21:33:34 UTC 2019 x86_64
        (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[    12.654] (==) Log file: "/var/log/Xorg.0.log", Time: Thu Feb 14 20:53:14 2019
[    12.902] (**) |-->Screen "Screen0" (0)
[    12.994] (WW) The directory "/usr/share/fonts/OTF" does not exist.
[    12.994] (WW) The directory "/usr/share/fonts/Type1" does not exist.
[    12.995] (WW) `fonts.dir' not found (or not valid) in "/usr/share/fonts/100dpi".
[    12.995] (WW) `fonts.dir' not found (or not valid) in "/usr/share/fonts/75dpi".
[    12.995] (WW) Hotplugging is on, devices using drivers 'kbd', 'mouse' or 'vmmouse' will be disabled.
[    12.995] (WW) Disabling Keyboard0
[    12.995] (WW) Disabling Mouse0
[    12.996] (II) systemd-logind: logind integration requires -keeptty and -keeptty was not provided, disabling logind integration
[    12.996] (II) xfree86: Adding drm device (/dev/dri/card0)
[    12.999] (**) OutputClass "nvidia" ModulePath extended to "/usr/lib/nvidia/xorg,/usr/lib/xorg/modules,/usr/lib/xorg/modules"
[    12.999] (**) OutputClass "nvidia" setting /dev/dri/card0 as PrimaryGPU
[    13.001] (WW) Open ACPI failed (/var/run/acpid.socket) (No such file or directory)
[    13.019] (II) Loading /usr/lib/nvidia/xorg/libglx.so
[    13.312] (II) Module glx: vendor="NVIDIA Corporation"
[    13.316] (II) NVIDIA GLX Module  415.27  Thu Dec 20 17:12:23 CST 2018
[    13.321] (II) LoadModule: "nvidia"
[    13.359] (II) Loading /usr/lib/xorg/modules/drivers/nvidia_drv.so
[    13.409] (II) Module nvidia: vendor="NVIDIA Corporation"
[    13.409] (II) NVIDIA dlloader X Driver  415.27  Thu Dec 20 17:12:39 CST 2018
[    13.409] (II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
[    13.431] (**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
[    13.431] (==) NVIDIA(0): RGB weight 888
[    13.431] (==) NVIDIA(0): Default visual is TrueColor
[    13.431] (==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
[    13.431] (II) Applying OutputClass "nvidia" options to /dev/dri/card0
[    13.431] (**) NVIDIA(0): Option "Stereo" "0"
[    13.431] (**) NVIDIA(0): Option "nvidiaXineramaInfoOrder" "DFP-1"
[    13.431] (**) NVIDIA(0): Option "SLI" "Off"
[    13.431] (**) NVIDIA(0): Option "MultiGPU" "Off"
[    13.431] (**) NVIDIA(0): Option "BaseMosaic" "off"
[    13.431] (**) NVIDIA(0): Option "AllowEmptyInitialConfiguration"
[    13.431] (**) NVIDIA(0): Stereo disabled by request
[    13.431] (**) NVIDIA(0): NVIDIA SLI disabled.
[    13.431] (**) NVIDIA(0): NVIDIA Multi-GPU disabled.
[    13.431] (**) NVIDIA(0): Option "MetaModes" "1920x1080_60 +0+0 {ForceCompositionPipeline=On}"
[    13.431] (**) NVIDIA(0): Enabling 2D acceleration
[    14.387] (--) NVIDIA(0): Valid display device(s) on GPU-0 at PCI:1:0:0
[    14.387] (--) NVIDIA(0):     DFP-0
[    14.387] (--) NVIDIA(0):     DFP-1 (boot)
[    14.387] (--) NVIDIA(0):     DFP-2
[    14.387] (--) NVIDIA(0):     DFP-3
[    14.388] (II) NVIDIA(0): NVIDIA GPU GeForce GTX 1050 Ti (GP107-A) at PCI:1:0:0 (GPU-0)
[    14.388] (--) NVIDIA(0): Memory: 4194304 kBytes
[    14.388] (--) NVIDIA(0): VideoBIOS: 86.07.42.00.2c
[    14.388] (II) NVIDIA(0): Detected PCI Express Link width: 16X
[    14.388] (--) NVIDIA(GPU-0): DFP-0: disconnected
[    14.388] (--) NVIDIA(GPU-0): DFP-0: Internal TMDS
[    14.388] (--) NVIDIA(GPU-0): DFP-0: 330.0 MHz maximum pixel clock
[    14.388] (--) NVIDIA(GPU-0): 
[    14.418] (--) NVIDIA(GPU-0): BenQ GL2250H (DFP-1): connected
[    14.418] (--) NVIDIA(GPU-0): BenQ GL2250H (DFP-1): Internal TMDS
[    14.418] (--) NVIDIA(GPU-0): BenQ GL2250H (DFP-1): 600.0 MHz maximum pixel clock
[    14.418] (--) NVIDIA(GPU-0): 
[    14.418] (--) NVIDIA(GPU-0): DFP-2: disconnected
[    14.418] (--) NVIDIA(GPU-0): DFP-2: Internal DisplayPort
[    14.418] (--) NVIDIA(GPU-0): DFP-2: 1440.0 MHz maximum pixel clock
[    14.418] (--) NVIDIA(GPU-0): 
[    14.418] (--) NVIDIA(GPU-0): DFP-3: disconnected
[    14.418] (--) NVIDIA(GPU-0): DFP-3: Internal TMDS
[    14.418] (--) NVIDIA(GPU-0): DFP-3: 165.0 MHz maximum pixel clock
[    14.418] (--) NVIDIA(GPU-0): 
[    14.423] (II) NVIDIA(0): Validated MetaModes:
[    14.423] (II) NVIDIA(0):     "1920x1080_60+0+0{ForceCompositionPipeline=On}"
[    14.423] (II) NVIDIA(0): Virtual screen size determined to be 1920 x 1080
[    14.428] (--) NVIDIA(0): DPI set to (101, 101); computed from "UseEdidDpi" X config
[    14.428] (--) NVIDIA(0):     option
[    14.428] (II) NVIDIA: Using 24576.00 MB of virtual memory for indirect memory
[    14.428] (II) NVIDIA:     access.
[    14.431] (II) NVIDIA(0): ACPI: failed to connect to the ACPI event daemon; the daemon
[    14.431] (II) NVIDIA(0):     may not be running or the "AcpidSocketPath" X
[    14.431] (II) NVIDIA(0):     configuration option may not be set correctly.  When the
[    14.431] (II) NVIDIA(0):     ACPI event daemon is available, the NVIDIA X driver will
[    14.431] (II) NVIDIA(0):     try to use it to receive ACPI event notifications.  For
[    14.431] (II) NVIDIA(0):     details, please see the "ConnectToAcpid" and
[    14.431] (II) NVIDIA(0):     "AcpidSocketPath" X configuration options in Appendix B: X
[    14.431] (II) NVIDIA(0):     Config Options in the README.
[    14.450] (II) NVIDIA(0): Setting mode "1920x1080_60+0+0{ForceCompositionPipeline=On}"
[    14.553] (==) NVIDIA(0): Disabling shared memory pixmaps
[    14.553] (==) NVIDIA(0): Backing store enabled
[    14.553] (==) NVIDIA(0): Silken mouse disabled
[    14.553] (**) NVIDIA(0): DPMS enabled
[    14.568] (WW) NVIDIA(0): Option "PrimaryGPU" is not used
[    14.569] (II) NVIDIA(0): [DRI2] Setup complete
[    14.569] (II) NVIDIA(0): [DRI2]   VDPAU driver: nvidia
[    14.571] (II) Initializing extension MIT-SCREEN-SAVER
[    14.572] (II) Initializing extension XFree86-VidModeExtension
[    14.572] (II) Initializing extension XFree86-DGA
[    14.572] (II) Initializing extension XFree86-DRI
[    15.151] (II) config/udev: Adding input device HDA NVidia HDMI/DP,pcm=3 (/dev/input/event13)
[    15.151] (II) This device may have been added with another device file.
[    15.151] (II) config/udev: Adding input device HDA NVidia HDMI/DP,pcm=7 (/dev/input/event14)
[    15.151] (II) This device may have been added with another device file.
[    15.152] (II) config/udev: Adding input device HDA NVidia HDMI/DP,pcm=8 (/dev/input/event15)
[    15.152] (II) This device may have been added with another device file.
[    15.246] (II) This device may have been added with another device file.
[    15.247] (II) This device may have been added with another device file.
[    15.340] (II) This device may have been added with another device file.
[    15.340] (II) This device may have been added with another device file.
[    15.341] (II) This device may have been added with another device file.
[    15.341] (II) This device may have been added with another device file.
[    15.341] (II) This device may have been added with another device file.
[    15.341] (II) This device may have been added with another device file.
[    62.568] (--) NVIDIA(GPU-0): DFP-0: disconnected
[    62.568] (--) NVIDIA(GPU-0): DFP-0: Internal TMDS
[    62.568] (--) NVIDIA(GPU-0): DFP-0: 330.0 MHz maximum pixel clock
[    62.568] (--) NVIDIA(GPU-0): 
[    62.598] (--) NVIDIA(GPU-0): BenQ GL2250H (DFP-1): connected
[    62.598] (--) NVIDIA(GPU-0): BenQ GL2250H (DFP-1): Internal TMDS
[    62.598] (--) NVIDIA(GPU-0): BenQ GL2250H (DFP-1): 600.0 MHz maximum pixel clock
[    62.598] (--) NVIDIA(GPU-0): 
[    62.598] (--) NVIDIA(GPU-0): DFP-2: disconnected
[    62.598] (--) NVIDIA(GPU-0): DFP-2: Internal DisplayPort
[    62.598] (--) NVIDIA(GPU-0): DFP-2: 1440.0 MHz maximum pixel clock
[    62.598] (--) NVIDIA(GPU-0): 
[    62.598] (--) NVIDIA(GPU-0): DFP-3: disconnected
[    62.598] (--) NVIDIA(GPU-0): DFP-3: Internal TMDS
[    62.598] (--) NVIDIA(GPU-0): DFP-3: 165.0 MHz maximum pixel clock
[    62.598] (--) NVIDIA(GPU-0): 
[    64.881] (--) NVIDIA(GPU-0): DFP-0: disconnected
[    64.881] (--) NVIDIA(GPU-0): DFP-0: Internal TMDS
[    64.881] (--) NVIDIA(GPU-0): DFP-0: 330.0 MHz maximum pixel clock
[    64.881] (--) NVIDIA(GPU-0): 
[    64.911] (--) NVIDIA(GPU-0): BenQ GL2250H (DFP-1): connected
[    64.911] (--) NVIDIA(GPU-0): BenQ GL2250H (DFP-1): Internal TMDS
[    64.911] (--) NVIDIA(GPU-0): BenQ GL2250H (DFP-1): 600.0 MHz maximum pixel clock
[    64.911] (--) NVIDIA(GPU-0): 
[    64.911] (--) NVIDIA(GPU-0): DFP-2: disconnected
[    64.911] (--) NVIDIA(GPU-0): DFP-2: Internal DisplayPort
[    64.911] (--) NVIDIA(GPU-0): DFP-2: 1440.0 MHz maximum pixel clock
[    64.911] (--) NVIDIA(GPU-0): 
[    64.911] (--) NVIDIA(GPU-0): DFP-3: disconnected
[    64.911] (--) NVIDIA(GPU-0): DFP-3: Internal TMDS
[    64.911] (--) NVIDIA(GPU-0): DFP-3: 165.0 MHz maximum pixel clock
[    64.911] (--) NVIDIA(GPU-0): 
[  3348.526] (II) event3  - HOLTEK Wireless USB Device Mouse: SYN_DROPPED event - some input events have been lost.
[  3351.086] (II) event3  - HOLTEK Wireless USB Device Mouse: SYN_DROPPED event - some input events have been lost.
[  3352.973] (II) event3  - HOLTEK Wireless USB Device Mouse: SYN_DROPPED event - some input events have been lost.
[  3371.739] (II) event3  - HOLTEK Wireless USB Device Mouse: SYN_DROPPED event - some input events have been lost.
[  3377.078] (II) event3  - HOLTEK Wireless USB Device Mouse: SYN_DROPPED event - some input events have been lost.
[  3377.078] (II) event3  - HOLTEK Wireless USB Device Mouse: WARNING: log rate limit exceeded (5 msgs per 30000ms). Discarding future messages.
[  3378.508] (II) event3  - HOLTEK Wireless USB Device Mouse: SYN_DROPPED event - some input events have been lost.
[  3984.690] (EE) client bug: timer event3 debounce: offset negative (-5ms)
[  3984.690] (EE) client bug: timer event3 debounce short: offset negative (-19ms)
[  4224.186] (EE) client bug: timer event3 debounce: offset negative (-502ms)
[  4224.186] (EE) client bug: timer event3 debounce short: offset negative (-515ms)
[  4588.027] (II) event3  - HOLTEK Wireless USB Device Mouse: SYN_DROPPED event - some input events have been lost.
[  4916.976] (II) event3  - HOLTEK Wireless USB Device Mouse: SYN_DROPPED event - some input events have been lost.
[  4935.835] (II) event3  - HOLTEK Wireless USB Device Mouse: SYN_DROPPED event - some input events have been lost.
[  5260.191] (EE) client bug: timer event3 debounce short: offset negative (-0ms)
[  7061.074] (--) NVIDIA(GPU-0): DFP-0: disconnected
[  7061.074] (--) NVIDIA(GPU-0): DFP-0: Internal TMDS
[  7061.074] (--) NVIDIA(GPU-0): DFP-0: 330.0 MHz maximum pixel clock
[  7061.074] (--) NVIDIA(GPU-0): 
[  7061.112] (--) NVIDIA(GPU-0): BenQ GL2250H (DFP-1): connected
[  7061.112] (--) NVIDIA(GPU-0): BenQ GL2250H (DFP-1): Internal TMDS
[  7061.112] (--) NVIDIA(GPU-0): BenQ GL2250H (DFP-1): 600.0 MHz maximum pixel clock
[  7061.112] (--) NVIDIA(GPU-0): 
[  7061.112] (--) NVIDIA(GPU-0): DFP-2: disconnected
[  7061.112] (--) NVIDIA(GPU-0): DFP-2: Internal DisplayPort
[  7061.112] (--) NVIDIA(GPU-0): DFP-2: 1440.0 MHz maximum pixel clock
[  7061.112] (--) NVIDIA(GPU-0): 
[  7061.112] (--) NVIDIA(GPU-0): DFP-3: disconnected
[  7061.112] (--) NVIDIA(GPU-0): DFP-3: Internal TMDS
[  7061.112] (--) NVIDIA(GPU-0): DFP-3: 165.0 MHz maximum pixel clock
[  7061.112] (--) NVIDIA(GPU-0): 
[  7166.189] (--) NVIDIA(GPU-0): DFP-0: disconnected
[  7166.190] (--) NVIDIA(GPU-0): DFP-0: Internal TMDS
[  7166.190] (--) NVIDIA(GPU-0): DFP-0: 330.0 MHz maximum pixel clock
[  7166.190] (--) NVIDIA(GPU-0): 
[  7166.220] (--) NVIDIA(GPU-0): BenQ GL2250H (DFP-1): connected
[  7166.220] (--) NVIDIA(GPU-0): BenQ GL2250H (DFP-1): Internal TMDS
[  7166.220] (--) NVIDIA(GPU-0): BenQ GL2250H (DFP-1): 600.0 MHz maximum pixel clock
[  7166.220] (--) NVIDIA(GPU-0): 
[  7166.220] (--) NVIDIA(GPU-0): DFP-2: disconnected
[  7166.220] (--) NVIDIA(GPU-0): DFP-2: Internal DisplayPort
[  7166.220] (--) NVIDIA(GPU-0): DFP-2: 1440.0 MHz maximum pixel clock
[  7166.220] (--) NVIDIA(GPU-0): 
[  7166.220] (--) NVIDIA(GPU-0): DFP-3: disconnected
[  7166.220] (--) NVIDIA(GPU-0): DFP-3: Internal TMDS
[  7166.220] (--) NVIDIA(GPU-0): DFP-3: 165.0 MHz maximum pixel clock
[  7166.220] (--) NVIDIA(GPU-0): 

What do you think about that, please?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.