no system sounds in Deepin logout shutdown

I installed Deepin with the architect installer. I have no system sounds when shutdown or logout ...etc

I really like the sounds in Deepin

How can I get them to play on manjaro.

You should check if here
/usr/share/sounds/deepin/stereo
are the Deepin-system sound files.

If the files are there, have you activated system sounds in your settings?

2 Likes

That means you did not install the deepin-desktop-schemas-manjaro that contains the default gschemas including the dependency of deepin-sound-theme package. So, install it manually from terminal:
sudo pacman -S deepin-sound-theme
Then do what was suggested above.

1 Like

Thank you @pamalosebi and @bogdancovaciu I will check and let you guys know. Thanks for your help guys wonderful will get back to you.

I have checked all deepin sound files are there in /usr/share/sounds/deepin/stereo

in settings they are all activated all the sounds. I still don't have shutdown or logout sound

The deepin-desktop-schemas-manjaro are installed. I don't have shutdown or logout sounds.

Forum kindly sponsored by