No Sound on Pinebook Pro (Manjaro KDE stable)

At some point after a recent update, I’ve completely lost sound on my Pinebook Pro in KDE.

aslamixer shows the Rockchip sound card (although it defaults to just Pulseaudio with a Master volume control).

I plugged in a USB headset and got sound (but I’d like to use the speakers and /or regular headphones).

I tried Armbian on an SD card, and the speakers worked fine, so it’s not a hardware issue.
I’ve exhausted my ideas; does anyone have any other ideas?

In alsamixer press F6 to select audio hardware devices

Or go direct to audio hardware controls using card number option

alsamixer --card=0

Thanks, but no dice. I can get to the card no problem, but nothing I do in that setting changes anything and there’s no master volume.

If it helps, this is in dmesg:
es8316 1-0011: Failed to get IRQ 0: -22
[ 7.809399] asoc-simple-card es8316-sound: ASoC: no DMI vendor name!
[ 7.816361] input: rockchip,es8316-codec Headphones as /devices/platform/es8316-sound/sound/card0/input10

Please post response to

sudo --upload

Now that’s a cool feature. Here it is: