No sound after restarting

Hi, i dont have sound after rebooting PC, i have tried kernel 6.1.53 and 5.15.131 which i am running now
i tried last timeshift save but that also didnt help. Speakers have power as far as i can tell, i can see light indicator on them and i hear sound when i plug 3.5mm jack in PC from speakers.

  Device-1: Intel Comet Lake PCH-V cAVS vendor: ASRock driver: snd_hda_intel
    v: kernel alternate: snd_sof_pci_intel_cnl bus-ID: 00:1f.3 chip-ID: 8086:a3f0
    class-ID: 0403
  Device-2: AMD Oland/Hainan/Cape Verde/Pitcairn HDMI Audio [Radeon HD 7000
    Series] vendor: Micro-Star MSI driver: snd_hda_intel v: kernel pcie: gen: 3
    speed: 8 GT/s lanes: 8 link-max: lanes: 16 bus-ID: 01:00.1
    chip-ID: 1002:aab0 class-ID: 0403
  API: ALSA v: k5.15.131-1-MANJARO status: kernel-api with: aoss
    type: oss-emulator tools: alsactl,alsamixer,amixer
  Server-1: JACK v: 1.9.22 status: off tools: N/A
  Server-2: PipeWire v: 0.3.80 status: off with: 1: pipewire-pulse
    status: active 2: pipewire-media-session status: off 3: pipewire-alsa
    type: plugin tools: pactl,pw-cat,pw-cli

its as if system no longer see speakers

Please help :slight_smile:

1 Like

i dont know why but this helped enable sound again:

  1. Unmask the socket: systemctl --user unmask pipewire.socket
  2. Start the socket: systemctl --user start pipewire.socket
  3. Start PipeWire: systemctl --user start pipewire

if anyone could explain why and how to protect against these kind of failures it would be amazing

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.