No sound after rebooting

So my sound just stopped working after rebooting my computer, I had this issue before and fixed it by restarting the system, but this time it’s not working for good.
Any help is appreciated.
Here’s the output of inxi -Fazy

Kernel: 5.10.36-2-MANJARO x86_64 bits: 64 compiler: gcc v: 10.2.0
parameters: BOOT_IMAGE=/boot/vmlinuz-5.10-x86_64
root=UUID=9d137ceb-f57c-4775-b73e-bf4d98d12a91 rw quiet apparmor=1
security=apparmor udev.log_priority=3
Desktop: Xfce 4.16.0 tk: Gtk 3.24.24 info: xfce4-panel wm: xfwm4 vt: 7
dm: LightDM 1.30.0 Distro: Manjaro Linux base: Arch Linux
Type: Desktop Mobo: ASUSTeK model: M5A78L-M LX/BR v: Rev X.0x
serial: BIOS: American Megatrends v: 1101 date: 04/19/2013
Info: Quad Core model: AMD FX-4300 bits: 64 type: MCP arch: Bulldozer
family: 15 (21) model-id: 2 stepping: 0 microcode: 6000852 cache: L2: 2 MiB
flags: avx lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm
bogomips: 30550
Speed: 1403 MHz min/max: 1400/3800 MHz boost: enabled Core speeds (MHz):
1: 1403 2: 1399 3: 1405 4: 1407
Vulnerabilities: Type: itlb_multihit status: Not affected
Type: l1tf status: Not affected
Type: mds status: Not affected
Type: meltdown status: Not affected
Type: spec_store_bypass
mitigation: Speculative Store Bypass disabled via prctl and seccomp
Type: spectre_v1
mitigation: usercopy/swapgs barriers and __user pointer sanitization
Type: spectre_v2 mitigation: Full AMD retpoline, IBPB: conditional, STIBP:
disabled, RSB filling
Type: srbds status: Not affected
Type: tsx_async_abort status: Not affected
Device-1: AMD Cape Verde PRO [Radeon HD 7750/8740 / R7 250E]
vendor: PC Partner Limited driver: amdgpu v: kernel alternate: radeon
bus-ID: 01:00.0 chip-ID: 1002:683f class-ID: 0300
Display: x11 server: [X.Org](http://X.Org) 1.20.11 driver: loaded: amdgpu,ati
unloaded: modesetting,radeon alternate: fbdev,vesa display-ID: :0.0
screens: 1
Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.0x11.2")
s-diag: 582mm (22.9")
Monitor-1: DVI-I-0 res: 1920x1080 hz: 60 dpi: 102
size: 477x268mm (18.8x10.6") diag: 547mm (21.5")
OpenGL: renderer: AMD Radeon HD 7700 Series (VERDE DRM 3.40.0
5.10.36-2-MANJARO LLVM 11.1.0)
v: 4.6 Mesa 21.0.3 direct render: Yes
Device-1: AMD SBx00 Azalia vendor: ASUSTeK M5A78L LE driver: snd_hda_intel
v: kernel bus-ID: 00:14.2 chip-ID: 1002:4383 class-ID: 0403
Device-2: AMD Oland/Hainan/Cape Verde/Pitcairn HDMI Audio [Radeon HD 7000
vendor: PC Partner Limited driver: snd_hda_intel v: kernel bus-ID: 01:00.1
chip-ID: 1002:aab0 class-ID: 0403
Sound Server-1: ALSA v: k5.10.36-2-MANJARO running: yes
Sound Server-2: JACK v: 0.125.0 running: no
Sound Server-3: PulseAudio v: 14.2 running: yes
Sound Server-4: PipeWire v: 0.3.28 running: no
Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
vendor: ASUSTeK P8P67 and other motherboards driver: r8169 v: kernel
port: e800 bus-ID: 02:00.0 chip-ID: 10ec:8168 class-ID: 0200
IF: enp2s0 state: up speed: 1000 Mbps duplex: full mac:
Device-2: Microsoft Xbox 360 Wireless Adapter type: USB driver: xpad
bus-ID: 3-3.1:4 chip-ID: 045e:0719 class-ID: ff00 serial:
Local Storage: total: 1.02 TiB used: 474.09 GiB (45.4%)
SMART Message: Required tool smartctl not installed. Check --recommends
ID-1: /dev/sda maj-min: 8:0 vendor: SanDisk model: SSD PLUS 120GB
size: 111.8 GiB block-size: physical: 512 B logical: 512 B speed: 3.0 Gb/s
rotation: SSD serial: rev: 00RL scheme: MBR
ID-2: /dev/sdb maj-min: 8:16 vendor: Seagate model: ST1000DM003-1ER162
size: 931.51 GiB block-size: physical: 4096 B logical: 512 B speed: 3.0 Gb/s
rotation: 7200 rpm serial: rev: CC43 scheme: MBR
ID-1: / raw-size: 111.8 GiB size: 109.54 GiB (97.98%)
used: 71.37 GiB (65.2%) fs: ext4 dev: /dev/sda1 maj-min: 8:1
Alert: No swap data was found.
System Temperatures: cpu: 47.0 C mobo: 35.0 C gpu: amdgpu temp: 43.0 C
Fan Speeds (RPM): cpu: 2385 case-1: 1198
Power: 12v: 12.14 5v: N/A 3.3v: 3.30 vbat: N/A
Processes: 210 Uptime: 23m wakeups: 0 Memory: 7.75 GiB
used: 2.05 GiB (26.5%) Init: systemd v: 247 tool: systemctl Compilers:
gcc: 10.2.0 Packages: 1482 pacman: 1465 lib: 486 flatpak: 7 snap: 10
   Shell: Bash v: 5.1.8 running-in: xfce4-terminal inxi: 3.3.04

When pasting terminal output, highlight it and use the Preformatted text </> button, not the Quote " button.

Alternatively, add three backticks ` above and below the text:


Please edit your post accordingly.

What’s the output of:

systemctl --user status pulseaudio.service

See PulseAudio/Troubleshooting - ArchWiki

Yeah sorry about the formating, when I posted it wasn’t working for me, now it’s fixed.
Anyway here is the output you asked for:

● pulseaudio.service - Sound Service
     Loaded: loaded (/usr/lib/systemd/user/pulseaudio.service; disabled; vendor>
     Active: active (running) since Tue 2021-06-01 19:10:23 -03; 39min ago
TriggeredBy: ● pulseaudio.socket
   Main PID: 1170 (pulseaudio)
     CGroup: /user.slice/user-1000.slice/user@1000.service/app.slice/pulseaudio>
             ├─1170 /usr/bin/pulseaudio --daemonize=no --log-target=journal
             └─1190 /usr/lib/pulse/gsettings-helper

jun 01 19:10:22 fernando-pc systemd[1077]: Starting Sound Service...
jun 01 19:10:23 fernando-pc systemd[1077]: Started Sound Service.
01 19:10:48 fernando-pc pulseaudio[1170]: GetManagedObjects() failed: org.freedesktop.DBus.Error.NoReply: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.

Tried to reinstall pulseaudio and pulseaudio-jack, and now it won’t even recognize my microphone.
What could possibly be causing this issue?

@Yochanan Here is the link to the output of in case it helps.

Solution: It was my motherboard sound chip that was damaged, just replaced it.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.