No right click and no close button on thunar or any tab

Hi there, I use manjaro xfce. I might be made some mistakes on settings, suddenly the close buttons on thunar and any other tab is just gone. I cannot close any tab. Also my wallpaper is gone and can’t upload any. My applications on dekstop are gone too (I can use them only by using whisker menu). All I did was just using timeshift application. How can I fix these problems?
I cannot open the right click menu on dekstop too.

This is a common symptom of xfdesktop crashing.

  • Open the application launcher with Alt+F2
  • Execute: xfdesktop -R

I did and the applications of my desktop came back and the right click button works finally but I lost whisker menu on my desktop now :smiley:

Also there are still no close buttons or something on any tab. And ctrl + V button doesn’t work on terminal.

I haven’t heard of that one elsewhere. Have you tried restarting you session/system?
Do you also have the issue of other GTK themes?

My whisker menu is back because somebody send this link in below to me and I applied. It worked.

But the other problems still there; I still cannot use both ctrl+v or ctrl+shift+v and also there are still no close buttons on tabs.

I don’t know what actually happened but when I restart computer, everything is just solved.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.