No resume device found exiting. After restart

My screen went black out of nowhere and when I tried to restart this appeared.
screenshot removed

Partition /dev/nvme0n1p2 is not properly aligned

…and what is that partition? Is is swap? is it / (root) ?

Its root also the swap is not aligned properly ‘/dev/nvme0n1p3’ sometimes I’m able to boot and sometimes I’m stuck at tty

You can likely re-align those partitions using GParted – resizing each partition by as little as 1mb so that they extend to proper boundaries – but this will likely not help you to boot again in the meantime.

Is your /home on a separate partition; or able to be copied to another disk?
I ask this only in case a full reinstallation might be needed.

In the meantime, if you provide the outputs of the following commands, they may help someone else to make a suggestion or two:

inxi --admin --verbosity=8 --filter --no-host --width
journalctl --boot=-1 --priority=3 --catalog --no-pager

If you can’t boot normally at the moment, boot with a Manjaro Live ISO, and run the commands from a chroot environment:

manjaro-chroot -a

In this environment you’re effectively logged in to your system as the root user, and can also carry out various recovery tasks (if needed), such as reinstalling GRUB.

Being that you’d be in the Live environment of the Manjaro ISO, you can also use the browser to access the forum, if you need to.

1 Like

screenshot removed

I resized the partition and then restarted again this is what I see. I’ll need a live ISO. Is there any other way? Home is in the same partition

Well, nobody can help much without a clear idea of what the problem is. Logs and other command outputs are the best way to find information that might be asked for. Booting from a Manjaro Live ISO is the easiest way to manage that.

It begins to look like a fresh install might be best; but, this is just my opinion. You may wish to wait and see what others have to say.

This looks like possible disk failure (or bad corruption at least). Can you actually access data on it from a chroot environment? Also worth looking at the SMART status for the drive, from the Live Environment.

smartctl -x /dev/nvme0n1

Can’t remember if sudo is needed in the live environment, it sometimes is? Also, not entirely confident I’ve got the /dev/… path right (I don’t have nvme stuff); you’ll have to change it if not but won’t do any harm.

I chrooted from live usb and tried the commands you mentioned

inxi --admin --verbosity=8 --filter --no-host --width
12System:
  12Kernel 6.9.3-3-MANJARO 12arch x86_64 12bits 64 12compiler gcc 12v 14.1.1
    12clocksource tsc 12avail acpi_pm 12parameters BOOT_IMAGE=/boot/vmlinuz-x86_64
    lang=en_US keytable=us tz=UTC misobasedir=manjaro
    misolabel=MANJARO_KDE_2402 quiet systemd.show_status=1 splash
    driver=nonfree nouveau.modeset=0 i915.modeset=1 radeon.modeset=1
  12Desktop KDE Plasma 12v ERR-101 12tk Qt 12v N/A 12wm kwin_x11 12with krunner 12dm N/A
    12Distro Manjaro 12base Arch Linux
12Machine:
  12Type Laptop 12System HP 12product HP Pavilion Laptop 15-cs3xxx
    12v Type1ProductConfigId 12serial <filter> 12Chassis 12type 10 12serial <filter>
  12Mobo HP 12model 86E2 12v 95.36 12serial <filter> 12part-nu 8LX85PA#ACJ
    12uuid 30444335-3131-5630-5048-3822e2155929 12UEFI Insyde 12v F.21 12date 12/08/2023
12Battery:
  12ID-1 BAT0 12charge 19.7 Wh (52.5%) 12condition 37.5/37.5 Wh (100.0%) 12volts 11.1
    12min 11.6 12model HP Primary 12type Li-ion 12serial N/A 12status discharging
12Memory:
  12System RAM 12total 16 GiB 12available 15.4 GiB 12used 4.45 GiB (28.9%) 12igpu 60 MiB
  12Array-1 12capacity 32 GiB 12slots 2 12modules 2 12EC None 12max-module-size 16 GiB
    12note est.
  12Device-1 Bottom-slot 1(left) 12type DDR4 12detail synchronous 12size 8 GiB
    12speed 2667 MT/s 12volts 12curr 1.2 12min 1.25 12max 1.35 12width (bits) 12data 64
    12total 64 12manufacturer Crucial 12part-no CB8GS2666.C8TT 12serial <filter>
  12Device-2 Bottom-slot 2(right) 12type DDR4 12detail synchronous 12size 8 GiB
    12speed 2667 MT/s 12volts 12curr 1.2 12min 1.25 12max 1.5 12width (bits) 12data 64 12total 64
    12manufacturer Ramaxel Technology 12part-no RMSA3260NA78HAF-2666
    12serial <filter>
12PCI Slots:
  12Slot 1 12type PCIe 12lanes 1 12status available 12length other 12bus-ID 00:1c.0
12CPU:
  12Info 12model Intel Core i5-1035G1 12socket U3E1 12bits 64 12type MT MCP 12arch Ice Lake
    12gen core 10 12level v4 12note check 12built 2019-21 12process Intel 10nm 12family 6
    12model-id 0x7E (126) 12stepping 5 12microcode 0xC4
  12Topology 12cpus 1x 12cores 4 12tpc 2 12threads 8 12smt enabled 12cache 12L1 320 KiB
    12desc d-4x48 KiB; i-4x32 KiB 12L2 2 MiB 12desc 4x512 KiB 12L3 6 MiB 12desc 1x6 MiB
  12Speed (MHz) 12avg 400 12min/max 400/3600 12base/boost 3300/8300 12scaling
    12driver intel_pstate 12governor powersave 12volts 1.1 V 12ext-clock 100 MHz 12cores
    121 400 122 400 123 400 124 400 125 400 126 400 127 400 128 400 12bogomips 19048
  12Flags 3dnowprefetch abm acpi adx aes aperfmperf apic arat
    arch_capabilities arch_perfmon art avx avx2 avx512_bitalg avx512_vbmi2
    avx512_vnni avx512_vpopcntdq avx512bw avx512cd avx512dq avx512f avx512ifma
    avx512vbmi avx512vl bmi1 bmi2 bts clflush clflushopt cmov constant_tsc
    cpuid cpuid_fault cx16 cx8 de ds_cpl dtes64 dtherm dts epb ept ept_ad erms
    est f16c flexpriority flush_l1d fma fpu fsgsbase fsrm fxsr gfni ht hwp
    hwp_act_window hwp_epp hwp_notify hwp_pkg_req ibpb ibrs ibrs_enhanced ida
    intel_pt invpcid lahf_lm lm mca mce md_clear mmx monitor movbe msr mtrr
    nonstop_tsc nopl nx ospke pae pat pbe pcid pclmulqdq pdcm pdpe1gb pebs pge
    pku pln pni popcnt pse pse36 pts rdpid rdrand rdseed rdtscp rep_good sdbg
    sep sha_ni smap smep split_lock_detect ss ssbd sse sse2 sse4_1 sse4_2
    ssse3 stibp syscall tm tm2 tpr_shadow tsc tsc_adjust tsc_deadline_timer
    tsc_known_freq umip vaes vme vmx vnmi vpclmulqdq vpid x2apic xgetbv1 xsave
    xsavec xsaveopt xsaves xtopology xtpr
  12Vulnerabilities
  12Type gather_data_sampling 12mitigation Microcode
  12Type itlb_multihit 12status KVM: VMX disabled
  12Type l1tf 12status Not affected
  12Type mds 12status Not affected
  12Type meltdown 12status Not affected
  12Type mmio_stale_data 12mitigation Clear CPU buffers; SMT vulnerable
  12Type reg_file_data_sampling 12status Not affected
  12Type retbleed 12mitigation Enhanced IBRS
  12Type spec_rstack_overflow 12status Not affected
  12Type spec_store_bypass 12mitigation Speculative Store Bypass disabled via
    prctl
  12Type spectre_v1 12mitigation usercopy/swapgs barriers and __user pointer
    sanitization
  12Type spectre_v2 12mitigation Enhanced / Automatic IBRS; IBPB: conditional;
    RSB filling; PBRSB-eIBRS: SW sequence; BHI: SW loop, KVM: SW loop
  12Type srbds 12mitigation Microcode
  12Type tsx_async_abort 12status Not affected
12Graphics:
  12Device-1 Intel Iris Plus Graphics G1 12vendor Hewlett-Packard 12driver i915
    12v kernel 12arch Gen-11 12process Intel 10nm 12built 2019-21 12ports 12active eDP-1
    12empty HDMI-A-1 12bus-ID 00:02.0 12chip-ID 8086:8a56 12class-ID 0300
  12Device-2 NVIDIA GP108M [GeForce MX250] 12vendor Hewlett-Packard 12driver nvidia
    12v 550.90.07 12alternate nouveau,nvidia_drm 12non-free 545.xx+ 12status current (as
    of 2024-06; EOL~2026-12-xx) 12arch Pascal 12code GP10x 12process TSMC 16nm
    12built 2016-2021 12pcie 12gen 1 12speed 2.5 GT/s 12lanes 4 12link-max 12gen 3
    12speed 8 GT/s 12bus-ID 06:00.0 12chip-ID 10de:1d13 12class-ID 0302
  12Device-3 Lite-On HP Wide Vision HD Camera 12driver uvcvideo 12type USB 12rev 2.0
    12speed 480 Mb/s 12lanes 1 12mode 2.0 12bus-ID 1-3:4 12chip-ID 04ca:707f 12class-ID 0e02
    12serial <filter>
  12Display 12server X.org 12v 1.21.1.13 12with Xwayland 12v 24.1.0 12compositor kwin_x11
    12driver 12X 12loaded modesetting,nvidia 12alternate fbdev,nouveau,nv,vesa 12dri iris
    12gpu i915 12display-ID :0
  12Monitor-1 eDP-1 12model AU Optronics 0x61ed 12built 2018 12res 1920x1080 12dpi 142
    12gamma 1.2 12chroma 12red 12x 0.561 12y 0.337 12green 12x 0.345 12y 0.576 12blue 12x 0.161
    12y 0.125 12white 12x 0.314 12y 0.329 12size 344x194mm (13.54x7.64")
    12diag 395mm (15.5") 12ratio 16:9 12modes 1920x1080
  12EDID-Warnings 121 parse_edid: unknown flag 2
  12API EGL 12v 1.5 12hw 12drv intel iris 12drv nvidia 12platforms 12device 0 12drv nvidia
    12device 1 12drv iris 12device 3 12drv swrast 12gbm 12drv kms_swrast 12surfaceless
    12drv nvidia 12inactive wayland,x11,device-2
  12API OpenGL 12v 4.6.0 12compat-v 4.5 12vendor mesa 12v 24.0.9-manjaro1.1
    12note incomplete (EGL sourced) 12renderer llvmpipe (LLVM 17.0.6 256 bits),
    NVIDIA GeForce MX250/PCIe/SSE2, Mesa Intel UHD Graphics (ICL GT1)
  12API Vulkan 12Message No Vulkan data available.
12Audio:
  12Device-1 Intel Ice Lake-LP Smart Sound Audio 12vendor Hewlett-Packard
    12driver snd_hda_intel 12v kernel 12alternate snd_soc_avs,snd_sof_pci_intel_icl
    12bus-ID 00:1f.3 12chip-ID 8086:34c8 12class-ID 0403
  12API ALSA 12v k6.9.3-3-MANJARO 12status kernel-api 12with aoss 12type oss-emulator
    12tools alsactl,alsamixer,amixer
  12Server-1 JACK 12v 1.9.22 12status off 12tools N/A
  12Server-2 PipeWire 12v 1.0.7 12status n/a (root, process) 12with 121 pipewire-pulse
    12status active 122 wireplumber 12status active 123 pipewire-alsa 12type plugin
    12tools pactl,pw-cat,pw-cli,wpctl
12Network:
  12Device-1 Intel Ice Lake-LP PCH CNVi WiFi 12driver iwlwifi 12v kernel
    12bus-ID 00:14.3 12chip-ID 8086:34f0 12class-ID 0280
  12IF wlo1 12state up 12mac <filter>
  12IP v4 <filter> 12type dynamic noprefixroute 12scope global 12broadcast <filter>
  12IP v6 <filter> 12type dynamic noprefixroute 12scope global
  12IP v6 <filter> 12type noprefixroute 12scope link
  12Device-2 Realtek RTL8111/8168/8211/8411 PCI Express Gigabit Ethernet
    12vendor Hewlett-Packard 12driver r8169 12v kernel 12pcie 12gen 1 12speed 2.5 GT/s
    12lanes 1 12port 4000 12bus-ID 10:00.0 12chip-ID 10ec:8168 12class-ID 0200
  12IF eno1 12state down 12mac <filter>
  12Info 12services NetworkManager, systemd-timesyncd, wpa_supplicant
  12WAN IP <filter>
12Bluetooth:
  12Device-1 Intel Bluetooth 9460/9560 Jefferson Peak (JfP) 12driver btusb 12v 0.8
    12type USB 12rev 2.0 12speed 12 Mb/s 12lanes 1 12mode 1.1 12bus-ID 1-10:5
    12chip-ID 8087:0aaa 12class-ID e001
  12Report rfkill 12ID hci0 12rfk-id 0 12state up 12address see --recommends
12Logical:
  12Message No logical block device data found.
12RAID:
  12Hardware-1 Intel 82801 Mobile SATA Controller [RAID mode] 12driver ahci 12v 3.0
    12port 8060 12bus-ID 00:17.0 12chip-ID 8086:282a 12rev N/A 12class-ID 0104
12Drives:
  12Local Storage 12total 1.2 TiB 12used 121.85 GiB (9.9%)
  12ID-1 /dev/nvme0n1 12maj-min 259:0 12vendor Samsung 12model MZVLQ256HAJD-000H1
    12size 238.47 GiB 12block-size 12physical 512 B 12logical 512 B 12speed 31.6 Gb/s
    12lanes 4 12tech SSD 12serial <filter> 12fw-rev HPS2NFXV 12temp 15.8 C
  12SMART yes 12health PASSED 12on 66d 9h 12cycles 4,548
    12read-units 93,137,064 [47.6 TB] 12written-units 44,736,189 [22.9 TB]
  12ID-2 /dev/sda 12maj-min 8:0 12vendor Toshiba 12model MQ04ABF100 12size 931.51 GiB
    12block-size 12physical 4096 B 12logical 512 B 12sata 3.1 12speed 6.0 Gb/s 12tech HDD
    12rpm 5400 12serial <filter> 12fw-rev 4C 12temp 35 C
  12SMART yes 12state enabled 12health PASSED 12on 197d 13h 12cycles 4439 12Old-Age
    12g-sense error rate 180
  12ID-3 /dev/sdb 12maj-min 8:16 12vendor SanDisk 12model Cruzer Blade 12size 57.73 GiB
    12block-size 12physical 512 B 12logical 512 B 12type USB 12rev 2.0 12spd 480 Mb/s 12lanes 1
    12mode 2.0 12tech N/A 12serial <filter> 12fw-rev 1.00
  12SMART Message Unknown USB bridge. Flash drive/Unsupported enclosure?
  12Message No optical or floppy data found.
12Partition:
  12ID-1 / 12raw-size 238.18 GiB 12size 233.38 GiB (97.99%) 12used 121.82 GiB (52.2%)
    12fs ext4 12block-size 4096 B 12dev /dev/nvme0n1p2 12maj-min 259:2 12label N/A
    12uuid 143fa27f-e725-42f3-b8dd-8da8e75db730
  12ID-2 /boot/efi 12raw-size 300 MiB 12size 299.4 MiB (99.80%)
    12used 25.9 MiB (8.6%) 12fs vfat 12block-size 512 B 12dev /dev/nvme0n1p1
    12maj-min 259:1 12label N/A 12uuid 60D5-C358
12Swap:
  12Alert No swap data was found.
12Unmounted:
  12ID-1 /dev/sda1 12maj-min 8:1 12size 400 GiB 12fs ntfs 12label Work
    12uuid 606410F16410CC22
  12ID-2 /dev/sda2 12maj-min 8:2 12size 400 GiB 12fs ntfs 12label Data
    12uuid CC981C4C981C3802
  12ID-3 /dev/sda3 12maj-min 8:3 12size 131.51 GiB 12fs ntfs 12label Windows
    12uuid B48829818829436A
  12ID-4 /dev/sdb1 12maj-min 8:17 12size 3.64 GiB 12fs N/A 12label N/A 12uuid N/A
  12ID-5 /dev/sdb2 12maj-min 8:18 12size 4 MiB 12fs N/A 12label MISO_EFI 12uuid 565A-3603
12USB:
  12Hub-1 1-0:1 12info hi-speed hub with single TT 12ports 12 12rev 2.0
    12speed 480 Mb/s (57.2 MiB/s) 12lanes 1 12mode 2.0 12chip-ID 1d6b:0002 12class-ID 0900
  12Device-1 1-1:2 12info SanDisk Cruzer Blade 12type mass storage
    12driver usb-storage 12interfaces 1 12rev 2.0 12speed 480 Mb/s (57.2 MiB/s) 12lanes 1
    12mode 2.0 12power 200mA 12chip-ID 0781:5567 12class-ID 0806 12serial <filter>
  12Device-2 1-2:3 12info Dell MS116 Optical Mouse 12type mouse
    12driver hid-generic,usbhid 12interfaces 1 12rev 2.0 12speed 1.5 Mb/s (183 KiB/s)
    12lanes 1 12mode 1.0 12power 100mA 12chip-ID 413c:301a 12class-ID 0301
  12Device-3 1-3:4 12info Lite-On HP Wide Vision HD Camera 12type video
    12driver uvcvideo 12interfaces 2 12rev 2.0 12speed 480 Mb/s (57.2 MiB/s) 12lanes 1
    12mode 2.0 12power 500mA 12chip-ID 04ca:707f 12class-ID 0e02 12serial <filter>
  12Device-4 1-10:5 12info Intel Bluetooth 9460/9560 Jefferson Peak (JfP)
    12type bluetooth 12driver btusb 12interfaces 2 12rev 2.0 12speed 12 Mb/s (1.4 MiB/s)
    12lanes 1 12mode 1.1 12power 100mA 12chip-ID 8087:0aaa 12class-ID e001
  12Hub-2 2-0:1 12info super-speed hub 12ports 6 12rev 3.1 12speed 10 Gb/s (1.16 GiB/s)
    12lanes 1 12mode 3.2 gen-2x1 12chip-ID 1d6b:0003 12class-ID 0900
12Sensors:
  12System Temperatures 12cpu 44.0 C 12mobo N/A
  12Fan Speeds (rpm) N/A
12Repos:
  12Packages 1534 12pm pacman 12pkgs 1520 12libs 384 12tools octopi,pamac 12pm flatpak
    12pkgs 14
  12Active pacman repo servers in /etc/pacman.d/mirrorlist
    121 https: //mirror.netcologne.de/manjaro/stable/$repo/$arch
    122 https: //mirror.telepoint.bg/manjaro/stable/$repo/$arch
    123 https: //forksystems.mm.fcix.net/manjaro/stable/$repo/$arch
    124 https: //quantum-mirror.hu/mirrors/pub/manjaro/stable/$repo/$arch
    125 https: //mirror.bouwhuis.network/manjaro/stable/$repo/$arch
    126 https: //ftp.lysator.liu.se/pub/manjaro/stable/$repo/$arch
    127 https: //manjaro.c3sl.ufpr.br/stable/$repo/$arch
    128 http: //mirror.is.co.za/mirrors/manjaro.org/stable/$repo/$arch
12Processes:
  12CPU top 5 of 276
  121 12cpu 54.5% 12command firefox 12pid 32981 12mem 48.1 MiB (0.3%)
  122 12cpu 19.8% 12command firefox 12pid 30765 12mem 481.6 MiB (3.0%)
  123 12cpu 10.6% 12command firefox 12pid 30517 12mem 410.2 MiB (2.6%)
  124 12cpu 3.0% 12command firefox 12pid 31984 12mem 193.3 MiB (1.2%)
  125 12cpu 2.8% 12command firefox 12pid 30931 12mem 68.9 MiB (0.4%)
  12Memory top 5 of 276
  121 12mem 481.6 MiB (3.0%) 12command firefox 12pid 30765 12cpu 19.8%
  122 12mem 410.2 MiB (2.6%) 12command firefox 12pid 30517 12cpu 10.6%
  123 12mem 327.8 MiB (2.0%) 12command plasmashell 12pid 27929 12cpu 1.3%
  124 12mem 193.3 MiB (1.2%) 12command firefox 12pid 31984 12cpu 3.0%
  125 12mem 176.9 MiB (1.1%) 12command krunner 12pid 29672 12cpu 0.1%
12Info:
  12Processes 276 12Power 12uptime 33m 12states freeze,mem,disk 12suspend deep
    12avail s2idle 12wakeups 0 12hibernate platform 12avail shutdown, reboot, suspend,
    test_resume 12image 6.12 GiB 12services org_kde_powerdevil,
    power-profiles-daemon, upowerd 12Init systemd 12v 255 12default graphical
    12tool systemctl
  12Compilers 12clang 17.0.6 12gcc 14.1.1 12alt 13 12Client systemd 12inxi 3.3.35

journalctl --boot=-1 --priority=3 --catalog --no-pager
Jun 20 21:56:20 jcube-pavilion kernel: x86/cpu: SGX disabled by BIOS.
Jun 20 21:56:20 jcube-pavilion kernel: ACPI BIOS Error (bug): Could not resolve symbol [\_SB.IPPF._STA.POS1], AE_NOT_FOUND (20230628/psargs-330)
Jun 20 21:56:20 jcube-pavilion kernel: ACPI Error: Aborting method \_SB.IPPF._STA due to previous error (AE_NOT_FOUND) (20230628/psparse-529)
Jun 20 21:56:20 jcube-pavilion kernel: ACPI BIOS Error (bug): Could not resolve symbol [\_SB.IPPF._STA.POS1], AE_NOT_FOUND (20230628/psargs-330)
Jun 20 21:56:20 jcube-pavilion kernel: ACPI Error: Aborting method \_SB.IPPF._STA due to previous error (AE_NOT_FOUND) (20230628/psparse-529)
Jun 20 21:56:20 jcube-pavilion kernel: ACPI BIOS Error (bug): Could not resolve symbol [\_SB.IPPF._STA.POS1], AE_NOT_FOUND (20230628/psargs-330)
Jun 20 21:56:20 jcube-pavilion kernel: ACPI Error: Aborting method \_SB.IPPF._STA due to previous error (AE_NOT_FOUND) (20230628/psparse-529)