No program when downloaded

I tried to get a few programs, mostly ProtonUp-QT and Parsec.
When i get them off the add/remove its like its downloaded but not working, they appear they downloaded and instralled but they are not in the “start menu”. before installing Manjaro on a real drive i used a VM and it they worked as should.
Don’t know if I’m missing a setting or did something wrong.
I also tried installing from the AUR directly and something.
I am quite still new as i only messed around with some stuff in VM from time to time.

Packages built from the AUR dont have a desktop file that will add that program to a menu a lot of the time. That doesnt mean they are not installed. You likely will have to create a launcher. To find the executable open up pamac, search for the package, click on the package, then installed files. That will bring up a list of files for the package that you can look for the executable in. Then create a launcher for it.

Welcome to the forum! :wave:

I’m the maintainer of the package. It has a desktop file and will appear in your menu.

Spelling error, perhaps? There’s no such package.

Perhaps. I make mistakes and learn something new every day. :wink:


Why not? Either the package includes one or they don’t. No different from a repo package.

im stupid with forums ill need to do ■■■■■■ quotes :stuck_out_tongue:
“Spelling error, perhaps? There’s no such package.”
i think this is the one i found on the Add/remove “Parsec-bin”

as for ProtonUp, all i know is that when i look for it in the “start” it will not be there :stuck_out_tongue:

It could just be the maintainer or the source not including one. I have found a lot of AUR packages like that as opposed to the repositories. Maybe its just my bad luck. But it is the AUR, its all dependent on the community member who creates the PKGBUILD.

Oh, sorry. Missed that yesterday. That also has a desktop file.

You can verify a package has one like this:

❯ pacman -Ql protonup-qt | grep desktop
protonup-qt /usr/share/applications/net.davidotek.pupgui2.desktop

i redownloaded it and its now there
i am very confused as i did it like 6times the other day

i did try that commandline just to see what it did and i was wondering
could i get a link or something of how that works? like how i would write that myself?
would like to learn this stuff as its neat :stuck_out_tongue:

man pacman

(web version)