No option to boot first time

Hello,
I want to install Manjaro on my PC with the newest KDE Plasma Version 21.2.4 “Qonos”.
But when I boot up my PC with the USB, in the GRUB menu isn’t shown a “Boot: Manjaro.86x_64 kde” option. Looks like this:

tz=utc
keytable=us
lang=en_us
Boot with open source drivers
Boot with proprietary drivers

? Help
Memory Test

Installed BIOS System: on

Reboot!

I have a Intel Core i5-12400F and a AMD Radeon RX 6600XT with a AsRock B660M Pro RS Mainboard.

(First I have tested it in VirtualBox, and there is also not that boot option, same as when I boot up my pc with the USB; also happens when I use GNOME or XFCE).
Thanks in advance for any help.

You should choose this boot: :point_down:

Boot with open source drivers

Yeah I did that many times. But when I installed that, the system reboots and I’m again in the GRUB menu and only can do it again.

After the installation you should take out the USB stick, then normal grub menus will be shown.
If it does not work, you check efibootmgr -v in the Live-USB.

If this is happening before you get to Calamares, something is wrong with the installer you made. Did you verify the checksum of the image before you made it?

You can:

  • Try again with whatever method you used the first time. Perhaps whatever went wrong was a one-off (it’s uncommon but it happens). Don’t forget to verify the checksum of the image first just to rule out a corrupted image.
  • Try a different USB drive.
  • Try a different flash installer. Have you ever tried Ventoy?

Okay, maybe I forgot to verify the checksum, I’ll look for it. I also try Ventoy. I used BalenaEtcher before

Or you forgot to remove the USB - thus rebooting the live system time and again.

If you have only one system - the boot menu is not shown - to force it - hold Shift on boot.

Problem solved. There was a problem with the iso. Now it’s working and install, thx!

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.