No operation system

gnome

#1

Hi guys I hope you have a nice day I just installed manjaro gnome on my laptop and all went fine but after I restart I see no bootloader or any thing my hp laptop tells me to install an operation system that thing happened with me before when I install manjaro alone without dual booting with windows but this issue doesn’t happen when I try to install Ubuntu alone without any dual booting what’s the problem guys how can I fix it without installing it again.


#2

Hello,

I believe you can find the answer to this issue. Do a search in the forum for Manjaro install issues, or No operating system and you should have plenty of solutions to help you. Also this will help everyone help you

badbodh
Aug '16
5

When you create a new topic asking for technical assistance, make sure you provide full details about your system. I propose a “clean” way to share your info.

Open terminal, run 

inxi -Fxzc0

And paste the output here. ( ^ that’s a zero, not an O)

Make sure you enclose your output with triple ` mark above and below like

bookmark your reply either in your web-browser, or use forum's inbuilt bookmarking feature
---------->

Click on your avatar on top-right . All your bookmarks are found here

Share the link to your inxi output so that we know what you're running

If you have multiple rigs, then dump and bookmark them all. It is your responsibility to save them in an organised manner. Don't share the wrong inxi output :wink:

You can find this here: Dump your inxi -Fxzc0 here and bookmark it


#3

Is there a way to run inxi if the laptop doesn’t load the operating system?


#4

I can’t, when I type this in the live CD terminal command not found and I can’t boot to the system as I mentioned.


#5

can’t, when I type this in the live CD terminal command not found and I can’t boot to the system as I mentioned


#6

He had a topic open, but he never came back to reply to @philm


It seems he managed to install it, but there might be issues with the uEFI options from “BIOS” …
@muhammadhosny - if you read this, boot from the Manjaro install and follow the instructions from @yawanthan.
Then we will see if you have also the boot where it should be.
@gohlip has always great solutions for boot problems, just an example here:


#7

It says command not found


#8

when you runt this in terminal?
inxi -Fxzc0


#9

If any of you guys can tell me should I enable UEFI in the bios before installing or not and should I create a boot Partition or not… And should it be… /boot. or should it be. boot efi… And what the format of the partition should it be.


#10

Preferably on a uEFI machine to let it enabled. There are many reasons behind it, but in other cases the Legacy BIOS works as well, but is important to know specifics about that machine. That being said:

  1. Enable uEFI
  2. Boot the Manjaro install and start the instalation
  3. Create a new Partition Table > GPT
  4. In partition tab, add a new partition 300MB fat32 : mount point /boot/efi : boot flag esp
  5. Add a new partition ext4 for the system as mount point /
  6. If you plan to keep /home on another partition, create that to fit your needs, but prior to that be sure to have the system root partition (aka the / ) with enough space.
  7. If you want swap then create one at the end of the drive (but if you are on SSD i don’t recommend it) and proceed with the installation.

#11

Alright thanks a lot for your help I realy appreciate it. I hope this will work well.


#12

plz , never mix partitions tables (MBR , GPT) with 2 disks or more , bios always chose one or the other for boot not all otf them


#13

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.