No notification sound KDE

I’m having an ongoing issue on my wife’s computer. Two issues actually.
First I can’t make the notification sound to work, no matter what I do. I just updated to Plasma 5.20.3, hoping that would fix it, but it didn’t.
Mistake 2: I decided to uninstall the pulse and reinstall it, hoping that might do the trick. Not only that didn’t change anything, but I also lost my audio icon audio in the system setting audio. How ever, I can still access and open the audio from the system tray icon.
System:
Kernel: 5.8.18-1-MANJARO x86_64 bits: 64 compiler: gcc v: 10.2.0
Desktop: KDE Plasma 5.20.3 Distro: Manjaro Linux
Machine:
Type: Desktop Mobo: Gigabyte model: B85M-DS3H-A v: x.x
serial: BIOS: American Megatrends v: F2 date: 08/10/2015
CPU:
Info: Quad Core model: Intel Core i7-4771 bits: 64 type: MT MCP
arch: Haswell rev: 3 L2 cache: 8192 KiB
flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
bogomips: 55900
Speed: 954 MHz min/max: 800/3900 MHz Core speeds (MHz): 1: 954 2: 878
3: 875 4: 861 5: 876 6: 876 7: 990 8: 866
Graphics:
Device-1: AMD Caicos PRO [Radeon HD 7450] vendor: ASUSTeK
driver: radeon v: kernel bus ID: 01:00.0
Display: x11 server: X.Org 1.20.9 driver: ati,radeon
unloaded: modesetting resolution: 1: 1920x1080~60Hz 2: 1440x900~60Hz
OpenGL:
renderer: AMD CAICOS (DRM 2.50.0 / 5.8.18-1-MANJARO LLVM 11.0.0)
v: 3.3 Mesa 20.2.2 direct render: Yes
Audio:
Device-1: Intel 8 Series/C220 Series High Definition Audio
vendor: Gigabyte driver: snd_hda_intel v: kernel bus ID: 00:1b.0
Sound Server: ALSA v: k5.8.18-1-MANJARO

Any ideas appreciated.

I also forgot to mention, my audio was muted at start up at first. So I was recommended to do the following:
systemctl --user mask pipewire.socket --now
systemctl --user disable pipewire.service --now
That fixed the mute at start up, but is it possible that this may have caused to kill the notification sound?

Update: I fixed my audio icon back in the system settings. Now I just need to figure out how to get the notification sound to work?

Check in Settings > Audio if the Playback Streams for Notifications is like this and change it

image

I’ve already done that many times, but still no notification sounds! :frowning_face:

I finally fixed the issue by installing the PulseAudio Volume Control (pavucontrol).
https://wiki.archlinux.org/index.php/PulseAudio/Troubleshooting#Auto-Mute_Mode
:slightly_smiling_face: