No menu icon after attempting to install Spotify

A while ago I used Spotify (GUI app) on Manjaro Gnome and I’m sure it was Spotifyd.
Now, when I install Spotifyd, there is no app in Arc Menu or anywhere else. Even starting the service as user systemctl --user start spotifyd has no effect. Is the latest version broken somehow?

What is the recommended way to get a desktop GUI spotify app? I was convinced it was Spotifyd.

You mix things up. Spotify GUI app is the proprietary streaming service and Spotifyd is a free lightweight streaming daemon with Spotify connect suport from CLI, no GUI.

You simply install spotify from AUR or you follow their instructions on Spotify for Linux

2 Likes

That one gives me

==> Verifying source file signatures with gpg...
    spotify-1.1.84.716-2-Release ... FAILED (unknown public key 5E3C45D7B312C643)
==> ERROR: One or more PGP signatures could not be verified!
Failed to build spotify

Never mind, tried a 2nd time and got a popup to trust something :slight_smile: now it works. Thanks!

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.