No grub menu after today's update

So after today’s update my grub menu is gone, I do get manufacturer logo, popping twice instead of once and then I go straight to kde login screen. I tried to look up the solution, but I did not see anyone having similar problem.

1 Like

Grub menu disappears when only one OS is detected.
You can make it reappear with by updating your grub menu entry to read:


sudo nano /etc/default/grub
sudo update-grub

There has just been an new update to grub in the last 5 minutes I have tried it, and it fails to detect Windows and another Linux Manjaro install that I have on another drive

the same here
sudo update-grub does not find the other systheme anymore

It looks like I found the solution, I added GRUB_DISABLE_OS_PROBER=false to /etc/default/grub and ran update-grub and it works now.

1 Like

thank you!

No problem, I realised after reading the first comment that after adding GRUB_DISABLE_OS_PROBER=false I forgot to run update-grub, but it worked out well as it wasn’t only me who had this issue :slight_smile:

Excellent thanks a lot!

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.