No english in login screen - can't type my password

For some reason i don’t have in login screen, English language so I’m stuck with the other language(Hebrew).
I don’t have virtual keyboard option so this way i can’t type my password.
I tried to use this fix but it doesn’t work either.

if you open tty ? Ctrl + Alt + F2

or you can boot from iso for change config
SDDM - ArchWiki (manjaro-chroot)

I found a way to login using Ctrl+Alt+F2 and then login with my credentials and setting a new password using PASSWD comand with just one Space character.
I learned that if i remove from Settings>Locale an Hebrew package i added(my fault), then it solves the problem of login with English characters.

The only problem left is i can’t open ODT documents with LibreOffice if the name of the file is with Hebrew letters.
Only if i change the name of the file to English letters, then i can open it.

So i must have messed something but i don’t know what.

open new subject for LibreOffice :wink: easy to found same issue on web

I think its not a problem of LibreOffice but me messed up something with keyboard layout, locale or whatever.