No "burb" noise when changing volume

when I tried to change sound in the volume mixer,no sound is playing

-notification sound is not muted, and other sound still playing
-sound from browser and media player still work
-/usr/share/sounds/freedesktop/stereo/audio-volume-change.oga is still there
-this thread http :// doesnt help either

Good. You mean some sort of +5% ‘pop’ noise or something?
Those are really annoying.

But … I think you are right. I dont seem to be able to re-enable this setting.
(turn on notification sounds … and no output from changing volume)

so it is disabled by default?

IDK … it was on by default when I installed my system and I disabled it.
Now it seems I cannot re-enable it.
(but I could be doing it wrong or missing some blacklist I put in or something)

weird, i don’t think I’ve ever disabled it.

probably it is already gone for a long time, but I’ve just realized now

Plasma did recently revamp the OSD things and such (the horizontal line and small icon instead of the old-mac style) … maybe its related?

It’s still working on my fully updated system here. You may need to check your notification settings.