No bluetooth adapters found after the latest update

as the title says after the latest system update the bluetooth icon in the system tray shows no bluetooth adapters found here is the output of lspci

00:02.0 VGA compatible controller: Intel Corporation Haswell-ULT Integrated Graphics Controller (rev 0b)
00:03.0 Audio device: Intel Corporation Haswell-ULT HD Audio Controller (rev 0b)
00:16.0 Communication controller: Intel Corporation 8 Series HECI #0 (rev 04)
00:1b.0 Audio device: Intel Corporation 8 Series HD Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation 8 Series PCI Express Root Port 1 (rev e4)
00:1c.2 PCI bridge: Intel Corporation 8 Series PCI Express Root Port 3 (rev e4)
00:1c.3 PCI bridge: Intel Corporation 8 Series PCI Express Root Port 4 (rev e4)
00:1d.0 USB controller: Intel Corporation 8 Series USB EHCI #1 (rev 04)
00:1f.0 ISA bridge: Intel Corporation 8 Series LPC Controller (rev 04)
00:1f.2 SATA controller: Intel Corporation 8 Series SATA Controller 1 [AHCI mode] (rev 04)
00:1f.3 SMBus: Intel Corporation 8 Series SMBus Controller (rev 04)
06:00.0 Network controller: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter (rev 01)
07:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL810xE PCI Express Fast Ethernet controller (rev 07)

when i run the bluetoothctl command i run list it returns nothing
output of rfkill list

        Soft blocked: no
        Hard blocked: no
1: phy0: Wireless LAN
        Soft blocked: no
        Hard blocked: no
2: hci0: Bluetooth
        Soft blocked: no
        Hard blocked: no

i tried systemctl bluetooth commands yet nothing happens
output of inxi -Fazy

  parameters: BOOT_IMAGE=/boot/vmlinuz-5.10-x86_64 
  root=UUID=678c6b06-1d82-4b2d-b49b-380c965414d5 rw quiet apparmor=1 
  intel_pstate=active security=apparmor udev.log_priority=3 
  Console: tty 1 wm: kwin_x11 DM: SDDM Distro: Manjaro Linux 
  Type: Portable System: Dell product: Inspiron 3542 v: N/A serial: <filter> 
  Chassis: type: 8 serial: <filter> 
  Mobo: Dell model: 0V25HW v: A04 serial: <filter> UEFI: Dell v: A04 
  date: 08/05/2014 
  ID-1: BAT0 charge: 0.3 Wh condition: 6.2/41.4 Wh (15%) volts: 15.3/14.8 
  model: LGC-LGC2.8 DELL T1G4M49 type: Li-ion serial: <filter> status: Unknown 
  Info: Dual Core model: Intel Core i3-4030U socket: rPGA988B bits: 64 
  type: MT MCP arch: Haswell family: 6 model-id: 45 (69) stepping: 1 
  microcode: 26 L1 cache: 128 KiB L2 cache: 3 MiB L3 cache: 2.9 MiB 
  flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx 
  bogomips: 15171 
  Speed: 798 MHz min/max: 800/1900 MHz base/boost: 1900/3800 volts: 1.2 V 
  ext-clock: 100 MHz Core speeds (MHz): 1: 798 2: 798 3: 798 4: 798 
  Vulnerabilities: Type: itlb_multihit status: KVM: VMX disabled 
  Type: l1tf 
  mitigation: PTE Inversion; VMX: conditional cache flushes, SMT vulnerable 
  Type: mds mitigation: Clear CPU buffers; SMT vulnerable 
  Type: meltdown mitigation: PTI 
  Type: spec_store_bypass 
  mitigation: Speculative Store Bypass disabled via prctl and seccomp 
  Type: spectre_v1 
  mitigation: usercopy/swapgs barriers and __user pointer sanitization 
  Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional, 
  IBRS_FW, STIBP: conditional, RSB filling 
  Type: srbds mitigation: Microcode 
  Type: tsx_async_abort status: Not affected 
  Device-1: Intel Haswell-ULT Integrated Graphics vendor: Dell driver: i915 
  v: kernel bus ID: 00:02.0 chip ID: 8086:0a16 
  Device-2: Sunplus Innovation Dell HD Webcam type: USB driver: uvcvideo 
  bus ID: 1-1.5:3 chip ID: 1bcf:2880 
  Display: server: X.Org 1.20.10 compositor: kwin_x11 driver: intel 
  unloaded: modesetting alternate: fbdev,vesa display ID: :0 screens: 1 
  Screen-1: 0 s-res: 1366x768 s-dpi: 96 s-size: 361x203mm (14.2x8.0") 
  s-diag: 414mm (16.3") 
  Monitor-1: eDP1 res: 1366x768 hz: 60 dpi: 102 size: 340x190mm (13.4x7.5") 
  diag: 389mm (15.3") 
  OpenGL: renderer: Mesa DRI Intel HD Graphics 4400 (HSW GT2) 
  v: 4.5 Mesa 20.3.1 compat-v: 3.0 direct render: Yes 
  Device-1: Intel Haswell-ULT HD Audio vendor: Dell driver: snd_hda_intel 
  v: kernel bus ID: 00:03.0 chip ID: 8086:0a0c 
  Device-2: Intel 8 Series HD Audio vendor: Dell driver: snd_hda_intel 
  v: kernel bus ID: 00:1b.0 chip ID: 8086:9c20 
  Sound Server: ALSA v: k5.10.2-2-MANJARO 
  Device-1: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter 
  vendor: Dell driver: ath9k v: kernel port: f040 bus ID: 06:00.0 
  chip ID: 168c:0036 
  IF: wlp6s0 state: up mac: <filter> 
  Device-2: Realtek RTL810xE PCI Express Fast Ethernet vendor: Dell 
  driver: r8169 v: kernel port: e000 bus ID: 07:00.0 chip ID: 10ec:8136 
  IF: enp7s0 state: down mac: <filter> 
  Device-3: Qualcomm Atheros AR9462 Bluetooth type: USB driver: btusb 
  bus ID: 1-1.6:6 chip ID: 0cf3:0036 
  Local Storage: total: 931.51 GiB used: 89.29 GiB (9.6%) 
  ID-1: /dev/sda maj-min: 8:0 vendor: Western Digital model: WD10JPVX-75JC3T0 
  size: 931.51 GiB block size: physical: 4096 B logical: 512 B sata: 3.0 
  speed: 6.0 Gb/s rotation: 5400 rpm serial: <filter> rev: 1A01 temp: 35 C 
  SMART: yes state: enabled health: PASSED on: 183d 8h cycles: 2770 
  read: 15.47 TiB written: 10.8 TiB Old-Age: g-sense error rate: 524 Pre-Fail: 
  reallocated sector: 200 threshold: 140 
  ID-1: / raw size: 243.71 GiB size: 238.89 GiB (98.02%) 
  used: 56.5 GiB (23.6%) fs: ext4 block size: 4096 B dev: /dev/sda2 
  maj-min: 8:2 
  ID-2: /boot/efi raw size: 489 MiB size: 488 MiB (99.80%) 
  used: 80 MiB (16.4%) fs: vfat block size: 512 B dev: /dev/sda1 maj-min: 8:1 
  Kernel: swappiness: 60 (default) cache pressure: 100 (default) 
  ID-1: swap-1 type: partition size: 3.73 GiB used: 0 KiB (0.0%) priority: -2 
  dev: /dev/sda3 maj-min: 8:3 
  System Temperatures: cpu: 47.0 C mobo: 49.0 C 
  Fan Speeds (RPM): cpu: 0 
  Processes: 198 Uptime: 28m wakeups: 1 Memory: 3.75 GiB 
  used: 2.29 GiB (61.2%) Init: systemd v: 247 Compilers: gcc: 10.2.0 
  clang: 11.0.0 Packages: 1629 apt: 0 pacman: 1612 lib: 426 rpm: 0 flatpak: 11 
  snap: 6 Shell: Bash (sudo) v: 5.1.0 running in: konsole inxi: 3.2.01 

output of bluetoothctl and show is given below
No default controller available

Solution :
Visit Qualcomm Atheros Bluetooth guide